All riders in race disappear


(Vincent) #1

Everyone disappears in the middle of the race at 7:08 for about 40 seconds. Then a power drop shortly thereafter. Video here: https://youtu.be/VqxxhMroUAI

Did a free ride after dropping out of the race in frustration and the disappearing riders thing happened several more times in a 95 minute ride. Riders disappeared in companion app as well when this happened.

The companion app also kept freezing up. My location on the map (arrow) stopped moving, power reported did not change, could not use power ups, etc. Restarted phone and app. Cleared it up for a while then it happened again.


(Lin) #2

When everyone disappears, that typically means you have network connectivity issues.

How are you connecting to the internet from your laptop? WiFi? If so, you probably had some signal interference or a weak signal to begin with.


(Vincent) #3

They signal is via WiFi. It is fast and strong. Not to say it didnt drop. I think my last test had the download speed at 350M/s and upload at 10 or 11. Mesh network setup in my house.

Has there been reported problems with mesh network systems by any chance?


(Lin) #4

The problem is not w/mesh network systems. The problem is that WiFi, particularly 2.4GHz WiFi is subject to a lot of interference (e.g., neighbor(s) Wifi, microwave ovens, cordless phones, Bluetooth, etc…) While moving to 5GHz WiFi is typically better since there are less devices using the 5GHz, there can still be interference. Also, the range of 5GHz is less than that of 2.4GHz WiFi.

If you can set your WiFi to 5GHz only, I recommend giving it a shot. Or maybe you can set separate SSIDs for 2.4GHz and 5GHz, then set your laptop and phone to only use the 5GHz SSID.

Which mesh system are you using?


(Gerrie Delport TeamODZ) #5

Hi @Vincent_Bossi, drop your log file in zwiftalizer.com and look at your network usage.


(Vincent) #6

We Comcast Xfinity internet and use their Xfi pods in our home for the mesh network. Signal is strong throughout the home as I have tested every nook and even outdoors in my front and rear yard.


(Vincent) #7

I will look at the 2.4 vs 5 GHz as suggested


(Vincent) #8

I did this and see there looks to be problems at the time everyone dropped and then an ANT+ disconnect at the time my power dropped to zero.

Rode for about 90 minutes last night including a race with no issues.