4wk FTP Booster - final FTP test stays in ERG mode


(Jim Brewer 𝟡𝟘) #1

I just did Week 4, Day 7 of the 4wk FTP Booster workouts, which is supposed to be a final FTP test.  Everything went well through the warmups, but when it got to the 20 minute “free ride” for the FTP test, it stayed in ERG mode at 1.2 w/kg.  Nothing I could go would get it out of ERG mode or that power setting.   I tried toggling ERG mode on my phone, and about every other button I could push.  :slight_smile:

I’m using a Wahoo Kickr, Wahoo Tickr, Wahoo cadence sensor, Companion running on Android, connected to Zwift on Windows.  Everything was paired and working fine right up until it went into the 20 min free ride FTP test.  

Please let me know if I’m doing something wrong.   Thanks!


(Jim Brewer 𝟡𝟘) #2

Follow up -

So instead of doing the FTP test as Week 4, Day 7 of the 4wk FTP Booster program, I did the FTP test -> FTP Test and it worked perfectly. 

Since the “free ride” section of the Week 4, Day 7 workout sets the ERG to be exactly the same as the starting stage of the following 10 min cooldown, it’s possible there might be a condition set too early (or late?) on this particular workout workout?? 

I hope this helps some. 


(Jim Brewer 𝟡𝟘) #3

I got a response from Zwift (thanks, Abigail!) and she said it sounded like this issue where the wattage gets stuck in workout mode.  

Sure enough, tonight I had it happen again.  At the end of a Hill Rep workout, it remained in the cooldown wattage and nothing I could do would get it unstuck.  There’s a workaround listed in the article, but it didn’t work for me.  My Kickr just refused to pair back up.   So I had to end my ride just before I got to do a really fun descend from the top of the volcano.  Crap!