Zwift won’t start on iPad

Just signed up and tried installing Zwift on my iPad Pro. I can’t seem to go beyond the splash screen - can hear the music though.

Some things I tried:

  • uninstalled and reinstalled app
  • rebooted iPad
  • uninstalled Kinetic Fit app
  • turned off Bluetooth before stating app
  • updated iPad to latest iOS 15.2.1

Anything else I can try?

I have this happen to me from time to time. Its usually after either an IOS update or a Zwift update.

sometimes it goes away after a few minutes, or a few hours. Never had it last more than 24 hours though. I know I am not offering much help but the IOS platform is usually very solid but when its not its very difficult to troubleshoot.

1 Like

I’ve tried uninstalling/re-installing for 3 days now. Not sure what else I could be doing here.

Bit disappointed to not hear from the support team - Zwift was very strongly recommended to me and I wanted to try to for the Tour de Zwift but I guess it’s not going to happen.

Don’t forget that it’s been a holiday weekend in the US for the past three days. Not hearing anything during that time seems pretty normal.