Zwift steals all my bandwith - after last update

This happend after laste update

A few questions:

  • How is the computer connected to the internet; ethernet or Wi-Fi?
  • Are you running any sort of VPN?
  • Is there any anti-virus or firewall software on the computer?
  • Are screenshots working?
1 Like
  1. Ethernet 1GB
  2. No
  3. Windows Defender and windows firewall
  4. Yes
1 Like

I´ve just heard from another user of Zwift that he did the exact same test and exeperienced the same kind of drop in bandwith when he is running Zwift !!

Would be nice to hear from more users if they have the same kind of problems

/Martin

I just did a network reset of my lan card but no change there, as soon as Zwift starts all the bandwith is gone :thinking: :thinking: :thinking:

GB wired here - two PC’s and I dont have your problem. Tried with web and app version of speedtest. I run networx app to monitor what my network pipe is doing at each pc, and it barely moves when loading / running zwift.

Try running AppNetworkCounter from NirSoft (nirsoft.net). It will show you the network traffic per process.

For me it sounds unlikely that Zwift should consume much bandwidth except during download of an update. Could it be OneDrive or Dropbox syncing, triggered by Zwift writing to Documents/Zwift ?

2 Likes

Thanks Jesper
I will download that and see whats happening. Verry strange. Will make a post with the results.

1 Like

Lol what a random problem. No need to download external software, press ctrl+alt+delete, click task manager, and in the processes tab hit “more details” if that shows. Sort by network to see what’s taking the most bandwidth, it should look similar to the following… Or not I guess zwift doesn’t support embedding images… but it should be obvious.

If it turns out to be zwift, I’m willing to bet updating your drivers will fix it. If not you gotta contact support.

1 Like

Did you ever find out what was going on here @Martin_Bjorgvik_Sz ?

I ended up reinstalling the machine with a clean windows 10 version and after that it has been working fine. Must been some networksetting that got corrupted or something. Sometimes it helped to do a “Network reset” but other times not so the easy fix was just to reinstall the the machine !!