Zwift Runpod


(Wes Hyett) #1

Zwift runpod came on Tuesday, I carried out a calibration at 12kph followed by a progressive 5km run starting at 10kph finishing at 13.5kph.

Pairing and Calibration were non eventful and then on to the start.

1st km @ 10kph returned 10kph average
2nd km @ 11kph returned 11.1kph average
3rd km @ 12kph returned 12.3kph average
4th km @ 12.7kph returned 13kph average
5th km @ 13.5kph returned 13.8kph average

I may have placed the footpod slightly higher on my foot so next time I intended to lower slightly and recalibrate.

however… Not such a good experience on Wednesday!

I Turned on the Apple TV (latest OS and version of Zwift) went to pair the footpod which didn’t appear in the list I tried turning off and on the Apple TV again, I also reinstalled zwift which still didn’t work. Eventually I took the battery out of the runpod and reinserted which then allowed me to pair.

After a short period the speed and SPM were no longer shown in the pairing screen and just the footpod name was shown. At this point I attempted to calibrate.

Went to the calibration screen, set a speed of 14.1kph, which I also set the treadmill to. Zwift didn’t see any speed so wouldn’t start the 60 seconds countdown when calibrating.

I tried this over and over for possibly an hour or more and still did not work. I then tried another battery (albeit out of a used device so unsure of battery %) which proved to show the same.

I have opened a support ticket for this however was expecting faster feedback.

Thanks.