Zwift really "buggy" today Feb 2nd ???


(The Old Man) #1

Rode few laps today and 1) found it impossible to draft-riders were flying by me, disappearing then suddenly reappearing 2) several times everyone bots included except me disappeared even from rider list then would suddenly re appear 3) kept losing heartrate and goofed and went to equipment modification screen(hit T instead of A) and could not get it to close 4) finally tried to finish and program would not save either from iPhone or on screen or escape finally had to crash program to get out so of course lost days ride which is very minor issue. Anybody else have these type of problems following last update??


(Christian Wiedmann [X] 50) #2

For what it’s worth, I rode today and did not have any noticeable issues.

Did you check if the .fit file got written to My Documents\Zwift\Activities? The file will often be there even if the application crashes.


(The Old Man) #3

Christian yes the .fit file is there but can’t do anything with it as it comes up as corrupted data. Not worried about data as I run 810 and just use data from it. More concerned with bigger issue of the problems with the program itself-maybe at my end but if it is it is new as I have done about 160 miles around Island up to now with no major problems like these. May try hard wiring in internet instead of using wireless and so if that helps.


(Alan Hamilton - MRC) #4

I had no problems, but saw a few other riders that were spinning in circles. Some were doing stationary circles with back wheel as the pivot point, others were moving down the road as the did the circles. One literally (or is that virtually?) rode circles around me as I rode by.