Zwift (PC-windows 10) not pairing to Assault AirRunner

Hi all,

From some days ago, Zwift is not able to “see” Assault AirRunner.
When trying to connect, pairing mode does not show the threadmill.
I’ve tried “everything” but it’s impossible…

Is anyone else having the same issue?
It used to work fine…

Regards and thanks in advance!
Oliver

Ant+ or BT?

Hi Stuart,

BT.

There seems to be an increase in the number of people reporting connection issues since the latest release.

It’s a separate issue to the initial problem with erg mode not fully working.

@shooj Seems to be a few of these appearing across the forums.

Post 81 onwards- Zwift Game v1.33 Major Issues Update [January 2023] - #81 by S_ara_Lance_L.o.T

1 Like

Thanks!
It must be an issue related to last update then.
Today I tried to connect the Assault Air runner to Zwift via Ipad and same problem that with PC. Zwift does not show the threadmill to be able to pair.
Assault runner BT is OK, because it connects fine to other apps.
Zwift (via Ipad) connects fine to Concept2 bike…

Thanks a lot!

Same, I’m using my iphone and haven’t been able to connect to AAR, Nor the Assault bike. Resulting me using treadmill mode on my watch while running and getting less km than the treadmill is showing:/

I wonder if this is the update you’re looking for

Hi!
Updated yesterday….after several tries, it connected…(assault runner-pc win10).
Was not a super fast connection…was trying 5-6 mins.

Today, it does not connect again. Assault treadmill doesn’t appear in the pairing screen, as original problem…

:frowning: