Zwift on the Elite Realpower


(Nikolaj Bugge) #1

Just finished my first ride on the (now supported) Elite Realpower with Zwift, and I wanted to let you know that it was PERFECT! Thank you guys for making it happen. Been waiting since the very first beta for Realpower support, and it was worth every month! 


(Kim Gydemand) #2

Nikolaj Said it all. It worked perfectly and was so much fun. 


(Nikolaj Bugge) #3

UPDATE: Did my second ride today. After approx 30 mins, the resistance ‘locked’ in place, meaning there was still some there, but it didn’t change with the gradients. Tried restarting the software and the hometrainer, but neither helped. Tried out the exact same setup with my usual Realpower-software, and it worked without any problems.

Going for another try on saturday, will keep you posted. 


(Nikolaj Bugge) #4

UPDATE 2: Same thing happened after approx 1 hour of riding today. Untill then it worked perfectly. This time I kept riding, and the resistance started adjusting again after 10-15 mins of riding ‘fixed’. Anyone else experiencing the same problem?