Zwift Mobile App Connection Issues - Any Ideas, i've tried everything?


(Steven Percey (TRCC)) #1

The Zwift Mobile App is not giving me any ‘in ride’ data when I am using Zwift. I do not see my speed/power/cadence etc, i cannot send group messages or offer a Ride On to anyone. I have tried the following:

Uninstalled/ re-installed.
Checked the version of Zwift, Zwift App, Windows Updates, IOS updates are all the most up to date.
Checked that the App settings on the PC and the IOS phone are all enabled.
Checked the network settings (PC and Phone are both using the same network… there is only one in the house anyway).
Put phone in Airplane mode and then re-connected with the house WiFi.
Started Zwift first then the Zwift Mobile App second.
Started the Zwift Mobile App first, then Zwift second.
Logged out of the Zwift Mobile App then logged back in.
Logged out of Zwift then logged back in again.
Ensured that the usernames and passwords for both are the same.
Ensured that all references to Zwift are enabled in all PC folders referencing firewall rules.

Still no success. It used to work without a problem, what else can I try?


(Laszlo Fodor) #2

Hi Steven,

Many of the issues with Zwift Mobile Link pairing come from the WiFi network set-up. There is a Knowledge Base article that covers the majority of these issues:

https://support.zwift.com/hc/en-us/articles/204865785-Zwift-Mobile-Link-app-only-shows-Remote-Access-?section=201145295

If that article does not help, I would submit a support ticket so that we can figure out where the problems are in the specific network.