Zwift Launcher v1.1.1 for Windows [January 2022]

I didn’t mean to imply the problem was related to the Launcher. Sorry if the implication was there.

These kinds of issues are EXTREMELY hard to track down (and I know this because I’ve worked in software for decades). The exact set of circumstances is hard to encapsulate.

I spent hours, days, on this issue. I almost returned my new laptop because I thought at one point the RTX3060 was the cause. Or Windows 11? Probably we can take this issue to separate thread, or add on to the existing thread that Dave_ZPCMR created.

2 Likes

Help! My screen is red and the size is all messed up after this update :sob::sob:

Hi @Laura_Brett, welcome to the forums.

You should start a new thread and include the full rundown of your system (PC, Apple TV, Mac, etc.) with all the specs including the graphics card.

I’ve been updated and the flicker is still there. It isn’t really at the point where I throw up my hands and quit Zwifting but the video is certainly not as rock solid as it was before.

I’m running:
Dell i7-6700 workstation with 16gb ram, 500gb SSD, RT1660-TI, wired GigaLAN and a very fast internet connection (AT&T fiber, literally 1gb up&down). It’s been doing this since the change in the launcher and this update did nothing to change that.

1 Like

Oh-oh, the RED screen of death!

Actually, I’m so sorry to hear these kind of problems. Makes me feel very fortunate that my problem is just a little flicker.

A post was split to a new topic: Zwift launcher for PC v1.1.1 not remembering password for second account [January 2022]

Updated to 1.21.0 today and when lunching the launcher it asked me again for username and password (although I supposed to be logged in, as I see my name an photo on top right corner of launcher) after retype my credentials it said is incorrect

Any idea how can this be fixed?

1 Like

Zwift Launcher still doesnt work on my Laptop with Windows 10. I click the Launcher icon and nothing happens. Sometimes a black rectangle appears for a couple seconds. This is an ongoing issue for me on this laptop. Zwift works on my desktop, my macbook and my android phone. I thought this update would fix the issue but no it seems not to. Any thoughts?

Hi @Patty_Ferrer and @Matt_Anglum welcome both of you to Zwift forums.

If the Windows auto-update process didn’t take - we recommend a brute-force uninstall/reinstall. Before you do, you’ll want to move your personal best and custom workout files out of harm’s way.

The step by step how-to is on our Support Hub. Would you try that and let us know this cleared it up?

Thanks for the welcome. I have uninstalled Zwift and all its folders multiple times with restarts of the laptop as well as resetting my browser cache and history. None of this has worked yet.

I’m guessing you mean the orange Z icon on the Windows desktop, but don’t want to assume?

You seem tech-savvy. That icon should be a shortcut that points to C:\Program Files (x86)\Zwift\ZwiftLauncher.exe but it’s possible that the shortcut path is no longer valid?

Forget the the shortcut for a minute and open Windows Explorer to C:\Program Files (x86)\Zwift. Launch Zwift by double-clicking the ZwiftLauncher.exe file. What happens?

same issue. however I just installed the latest update to Windows and that seemed to clear up the issue.

1 Like

Still getting the z117 error after attempting to update for the last 2 days.

Done another uninstall/fresh install, copy and paste the folder in documents to program flies (x86) and then deleted the folder from documents.

Tried to run via launcher and failed with the error AGAIN.

Had to miss the TdZ Stage 2 long ride tonight because of this.

That’s a sweet system, Mark.
Have you tried the OBS workaround stated in Dave_ ZPCMR’s post?

Perhaps Dave (the other Dave) could start a fresh thread, and we could post our computer settings, in order to help Zwift look into it.

Your system sounds nearly the same as mine (except I have the RTX3060).

And the word “flicker” is not a perfect description, although it is one word.
To me, it’s a timing issue with hidden surface removal, the Z-dimension of computer graphics. The avatar becomes semi-opaque, and some of the background can be seen thru the avatar.

Try the OBS workaround if you can. and Good luck.

I’ve already tested and verified it on loads of different systems. New launcher (1.0.51) causing stutter on Windows systems

I’ve also demonstrated it to ZHQ and explained exactly how to replicate it. The ball’s in their court.

2 Likes

Cool, thanks. Let me know if I can help further on the issue (data gathering, test configurations, log files). Your videos or gifs of the problem are perfect.
And thanks again for helping me with the OBS workaround - I was going crazy over this issue on the new laptop.

1 Like

This update has bricked Zwift on our Windows 10 PC. Zwift launches then goes to an alternating no -responding state. Never can get past pairing screen which is unresponsive. Tried complete uninstall/reinstall twice with reboots.

Did you try to delete all the Zwift files (backup the files in documents first) and reinstall

Wiped everything.!

Hi Folks,

Running Zwift on Laptop Windows 11, I’ve done the all the updates.

Maybe I’m missing something but I don’t see the new window’s interface - Should I?

I launch zwift via : “C:\Program Files (x86)\Zwift\ZwiftLauncher.exe” - desktop icon

All other updates are visible eg new work out

Is this settings thing?

thanks