zwift launcher update failed

I got a error message while initial launching the Zwift since I upgraded OS to win 10.

This is the message.

Update Failed during patching. Error Code: Z113 at Line 594 in Patcher.cpp

Did you try to remove Zwift and reinstall it?

yes, reinstalled it. but no differences.

 

I tried to run with various compatibility mode (win 7 and win 8), and gave permission of administrator, but all failed. 

Can you check this information:

https://support.zwift.com/hc/en-us/articles/208657936-I-can-t-install-Zwift-on-my-computer?section=201145295

I am getting the same error on a Windows 10 laptop, but instead referencing “Error Code: Z110  at Line 272 in Patcher.cpp”

I am able to launch Zwift anyway and the application works fine.

I am getting the same error on a Windows 10 laptop: zwift error code: Z113 at line 594 in patcher.cpp.

I have the same issue.  Any idea how this was resolved?

The z113 error relates to files not matching. Here’s what we recommend:

  1. Close Zwift launcher from the taskbar, if necessary.
  2. Delete the Zwift folder inside your Downloads folder, or move it to the desktop.
  3. Restart Zwift and try updating.

If you’re still having problems, submit a support ticket so we can check your logs.

Closing old thread.