Zwift don't work after new update

Hi!

For me zwift crash everytime after I try to start the program.
Just updated to newest version never had any problems before.

Log file:
[18:19:35] Log Time: 18:19:35 2019-10-30

[18:19:35] Game Version: 1.0.41943

[18:19:35] Config: Shipping

[18:19:35] Launcher Version : 1.0.39

[18:19:35] Loading WAD file ‘assets/global.wad’ with file.

[18:19:35] Loading WAD file ‘assets/environment/ground/textures.wad’ with file.

[18:19:35] Loading WAD file ‘assets/UI/WhiteOrangeTheme/WhiteOrangeTheme.wad’ with file.

[18:19:35] Loading WAD file ‘assets/UI/minimap/minimap.wad’ with file.

[18:19:35] Loading WAD file ‘assets/UI/WhiteOrangeTheme/Scotty/Scotty.wad’ with file.

[18:19:35] Successful audio init!

[18:19:35] Loaded audio banks

[18:19:35] Initializing graphics window of size 0 x 0

[18:19:35] Attached Monitors:

[18:19:35] preferred monitor found at: 0,0

[18:19:35] monitor found at: -1920,16

[18:19:36] GFX_Initialize: GL_version = 3.1.0 NVIDIA 356.49

[18:19:36] GL_vendor = NVIDIA Corporation

[18:19:36] GL_render = Quadro M2000M/PCIe/SSE2

[18:19:36] Checking Extensions

[18:19:36] Shader Loaded successfully. data/shaders/Final/Blur.psh

[18:19:36] Calculating Graphics Score

[18:19:36] GFX: Found a vendor/model match for

[18:19:36] Initializing Render Targets

[18:19:36] Initializing Texture Systems

[18:19:36] Calling initialize_zwift_network()

[18:19:36] NETCLIENT:[INFO] CNL 2.3.0

[18:19:36] NETCLIENT:[INFO] Machine Id: 1-5d73d77a-c046-4928-834e-dec4e2c5ecf3

[18:19:36] Suceeded initializing graphics

[18:19:36] Shader Loaded successfully. data/shaders/Final/GFXDRAW_NoTexture.psh

[18:19:36] Shader Loaded successfully. data/shaders/Final/GFXDRAW_Textured.psh

[18:19:36] Shader Loaded successfully. data/shaders/Final/GFXDRAW_Textured_Simple.psh

[18:19:36] Shader Loaded successfully. data/shaders/Final/GFXDRAW_Textured_GammaCorrect.psh

[18:19:36] Loading WAD file ‘assets/fonts/font.wad’ with file.

[18:19:36] Shader Loaded successfully. data/shaders/Final/GFXDRAW_Font.psh

[18:19:36] Shader Loaded successfully. data/shaders/Final/GFXDRAW_FontW.psh

[18:19:36] Using medium graphics profile

[18:19:36] > res 1280x720(0x)

[18:19:36] Changed resolution to 1280 x 720 ( NO MSAA )

[18:19:36] > sres 1024x1024

[18:19:36] Changed shadow resolution to 1024 x 1024

[18:19:36] Syntax Error. USAGE: set VARNAME=VALUE

[18:19:36] Type ‘listvars’ for list of tweakable variables

[18:19:36] Unknown command “aniso 4”

[18:19:36] > set gSSAO=0

[18:19:36] > set gFXAA=1

[18:19:36] > set gSunRays=0

[18:19:36] > set gHeadlight=0

[18:19:36] > set gFoliagePercent=0.5

[18:19:36] > set gSimpleReflections=1

[18:19:36] > set gLODBias=1

[18:19:36] > res 1024x576

[18:19:36] Changed resolution to 1024 x 576

[18:19:36] OpenGL 3.1.0 NVIDIA 356.49 initialized

[18:19:36] Graphics Vendor: NVIDIA Corporation

[18:19:36] Graphics Renderer: Quadro M2000M/PCIe/SSE2

[18:19:36] RAM: 16GB

[18:19:36] CPU: Intel® Core™ i7-6700HQ CPU @ 2.60GHz

[18:19:36] ANT : Clearing network key on network 0.

[18:19:36] ANT : Clearing network key on network 1.

[18:19:36] ANT : Clearing network key on network 2.

[18:19:36] ANT : TX POWER ID

[18:19:36] ANT : RESET Complete, reason:

[18:19:36] ANT : RESET_CMD

[18:19:36] ANT : ANT USB receiver found

Same here! See my latest Post!

same. Win 10.

Is your Win10 fully up to date?

Have you checked for any driver updates?

Are you connecting to Zwift using BLE or ANT+?

The more info you can give the better the community can assist you.

brand new PC. Zwift opens, I log in, 30 seconds later the screen closes. All drivers are up to date.

Have you installed .NET 3.5?

It is required to run Zwift.

Here is a helpful link: https://docs.microsoft.com/en-us/dotnet/framework/install/dotnet-35-windows-10 

pretty sure i did. It asked me to upgrade when i was installing zwift. I will check when i get home. Is there a phone number for help?
Thank you.

Nope, you can post on these forums or you can contact Zwift Support: https://support.zwift.com/contact/contact-us-HJH8N4RNQ

I posted this about a year ago, but it should still apply:

Have you tried Control Panel>Programs and Features

On the left side click on Turn Windows features on or off

The first one should be ,Net Framework 3.5

Also, try this link: https://docs.microsoft.com/en-us/dotnet/framework/install/dotnet-35-windows-10

You could also try this:

DISM /Online /Enable-Feature /FeatureName:NetFx3 /All /LimitAccess /Source:d:\sources\sxs

Where the Source:d was the dvd I used to do the tech review installation (d: should be the drive with the windows 10 tech review installation software)