Zwift does't start

Since today i can’t start zwift anymore on my HP notebook. Nothing was changed.
There appears a script bug error message:

and when i try to proceed:

I can open an y website. next to this i have another pc that runs Zwift without problems. It can’t be a isp issue.
Who has an idea



other users have cleared cookies and it worked for them. I’m having no issues on my windows 10 PC.

Same here. Can´t get past the login page.

just cleared cookies of Microsoft edge browser - no change. Even in Chrome i cleared cookies. Zwift does’t start.
It’s a mess

1 Like

You need to clear Internet Explorer.


I did. It works. I love you - i kiss you - i … :heart_eyes:


1 Like

jt doesn’t work for me… i clear IE, Edge and chrome without effect…it’s incredible to have this kind of error at this point of the connexion. it’s a single web page

after uninstalling zwift, clear all cache without result, i change my password… and it works…

Changing my password did not resolve. :no_good_man:

Be happy that even you solved!!

Hi everyone,
I tried to connect from France this evening and experienced the same issue as described above. I tried to follow the few tips given by the community like clearing the cookies of IE, Edge or Chrome… I also re-installed ZWIFT, restarted my laptop etc. However all this had no effect and I was still not able to connect.
Connecting from the android app on my smartphone works however. Any idea how to solve this issue?

1 Like

The solution deleting all cookies worked for me. Others wrote that even the cache clearance did help. Make sure you delete this data in OS system immanent internet explorer (other browsers doen’t affect this issue) . Hope this will help - good luck - MAP

Hi everyone, I can’t access Zwift from my PC (Windows) as the following message shows up “The website declined to show this webpage - HTTP 403 Forbidden”

I tried to clear the cache, reinstall Zwift, change default browser etc. Nothing helped. Also, no luck from the Zwift support chat/email.

Anyone has the solution to this issue?


1 Like

I have the same behavior on my personal computer. The issue appears to be persistent through uninstalling and reinstalling, along with clearing explorers history.

I have a secondary computer running windows 10 which is able to access without issue, along with my phone and iPad.

And actually, I just had success clearing my cookies from IE.

See Internal Server Error 400 / 403 (Clear your browser)

Not able to log in on Windows device.

Same Problem for me!!

Is it this error?

If not then you’ll need to provide full information for anyone to be able to help

1 Like