Zwift crash iOS [1.0.60239]

same it was not in update, so thank you for your answere!

After this morning successful connection test, I wanted to do a test ride … IT DIDN’T work ! My TACX NEO trainer and my Garmin heartband had been disconnected before I could start pedalling !

On the TACX/Garmin training App, everything is fine …

PLEASE HEPL

Happy New Year Shuij.
Thank you for your answer. I was sure that I grabbed the right log file. No matter…
Currently it works for me. I can log in and pass the paring screen. I had two rides without problems.
iPad Pro (2019), tacs neo 2t, elite sterzo smart, Garmin forerunner 945.

1 Like

Just here to confirm that you guys are still working on the issue where the Apple Watch does not pair. I’m able to launch Zwift successfully on version 1.0.60639, but still am unable to use my Apple Watch as my HRM.

Well stil not ok. I succeed to launch Zwift on my IPad but the speed and the cadence measurement were very strange. i noticed after my session that my 2 sensors (cadence and speed) were crossed : Zwift read the speed instead of the cadence and vice versa…
I tried several times to unpaired and paired again the sensor : I can’t do anything.
I have only the possibility to change the size of the wheel. Zwift decide alone which sensor to use.

Well at least you identified the source of your problem, the speed and cadence sensor being crossed.

Perhaps start another thread here on the forum and/or open support ticket w/Zwift. I have never used speed and cadence sensors, so I am unfamiliar w/the pairing behaviors in Zwift and cannot be of more help.

The new version worked ok for me on my iPhone 12 for a couple of days, now back to crashing on launch. Come on Zwift, get this fixed. Have recently switched from the Sufferfest, trying to think of why I wouldn’t switch back. I’ve spent hours of my time working on this, in addition to the missed rides - completely unacceptable. Not fit for purpose. What are you spending my money on???

More details might be more constructive as well as allow others to possibly help :man_shrugging:

What version are you on?
Did you allow Bluetooth access to Zwift?
Did you force quit the app before relaunching it?

:ride_on: