Zwift can't connect to internet after recent update

I’m getting error code ZL01 on starting up Zwift. This has only just happened after the latest update. The internet is definitely running and my PC is connected to the WIFI. Sometimes on the second or third attempt to start up Zwift I got the message, “could not create SSL/TLS SECURE CHANNEL.” And then on the next attempt to launch Zwift it would ask me to log in without updating my data. I then have to manually sigh in as it hasn’t remembered my sign in details.

I have uninstalled the app and reinstalled but now I only get the error code ZL01
Any suggestions will be greatly appreciated. I am running windows 11 and the browser is Edge.

Try rebooting your router. Sounds like something is blocking your connection to Zwift’s servers.

Is this a work PC? Do you have a VPN?

1 Like

Brilliant! That seems to have worked.
Thank you.

1 Like

Hi @steven_midgley

Welcome to the Forums!

I’m glad to hear that the old router reboot/restart trick worked for you! For future reference, you can find that and other helpful tips for internet connection issues in this Zwift support article.

Ride On.