zPower option not available

Just installed Zwift and Garmin sensors on Tacx Booster. I think I should get the zPower option in the settings menu, however, it is shown as an inactive choice (greyed out).

Any idea how to activate this?

Raymond, zPower is not available for that trainer. zPower is only an option for a small set of trainers we’ve benchmarked ourselves. The Tacx Booster uses “Classic Trainer” power mode with our Zwift Virtual Power Curve. That’s *different* thank zPower: https://support.zwift.com/hc/en-us/articles/203152565–Info-What-trainers-does-Zwift-support-What-do-I-need-to-ride-