Wont finish update

wont update takes ages then error code Z117 at line 602

Hi Gavin, that error message means Zwift is having trouble writing files to your Documents folder. The most common causes are cloud sync services accessing the files and keeping a lock on them, but we also see this when the Documents folder is in an unusual location or Zwift doesn’t have permissions for the folder such as work or school computers without admin rights. If none of this sounds likely, and the other workarounds on our Z117 article don’t help, please reach out to support so we can dig into this some more and try to get you Zwifting as soon as possible.

Cheers I don’t know what is going on I haven’t changed anything it is only used for Zwift or surfing the net it still doesn’t work I am going to get another computer

so i have bought a brand new computer and it is still doing the same thing so as far as I’am concerned it is you guys

…or your network.

1 Like

Mate I haven’t my network

how can it be my network ?

Because you’ve tried two completely different devices and the problem - which typically relates to downloading and verifying data - is still present.


you have cut me off again what is the problem this time

you are clueless mate it had nothing to do with my computer it was because my credit card was hacked now what is the problem has my payment gone threw ?

ok chief

Closing this topic.