When starting up Zwift, I always start with the tutorial ride [SOLVED]


Since a few weeks i’m using Zwift but there’s something not correctly with my app I guess. Each time I start Zwift and pair my device it’s starts at the introduction ride. Anyone else with this issue and what could be the fix?

I’m not 100% sure but it might be related to this information from Zwift:

“If this is your first ride, Zwift automatically drops you into a tutorial. You must ride 1.3 mi in the tutorial before you can exit and select a different route.”

Have you been immediately exiting the tutorial, if so I suggest next time you ride for at least 1.3+ miles before exiting and see if that works.

Interesting, well for me anyway, is that your current accumulated mileage on Zwift is zero miles and yet your 30 day total is 47 miles. I always wondered why there is sometimes a difference; ignoring the tutorial might be the reason.

I die the rode yesterday again and extra Miles. But still the same issue. Its weird and indeed my synchronization works not correctly

your current accumulated mileage on Zwift is zero miles and yet your 30 day total is 47 miles

Thank you @Ian_Attoe for pointing this out. This is an issue that can occur when a Zwifter is logged into Zwift on two devices simultaneously. If you save an activity the device that logs in first after you’ve logged in on the second device, the totals from that activity will appear in your 30 day total, but will not add to your lifetime totals.

@Brenko_Demeyere welcome to the forums and welcome to Zwift! I’m sorry to see that you’ve had a bit of a rough start. I will contact you directly and make sure that we get your totals worked out. Once your lifetime distance total is above 0, you should not see the tutorial ride appear again.