Wahoo Tickr - Lower than expected BPM readings

I don’t know if this is something to do with Zwift or my Wahoo Tickr, but over the last week, I’ve noticed a drop in the readings for my BPMs within Zwift. Regardless of new batteries, how washed the strap is, or how many times I reconnect the Tickr to Zwift, these are the things that I’m seeing when riding in any position on the bars / drops

  • HR will “flat line” for minutes on time. For example, on my ride yesterday, the reading on screen was stuck at 152bpm for minutes on end.
  • Prior to the last week, I didn’t have to fuss too much over the position of the strap, but now it seems particularly sensitive to position to the point where if I move it even a millimeter up or down, my HR readings will drop by about 10bpm
  • Whether climbing or in a sprint, I often times “max” out at 155bpm, which given historical data, is incredibly low for an intense effort.
  • However, if I sit upright, the readout in Zwift “spikes” to where it should be (157+), but drops to a lower reading (152ish) when I go back into the drops.
  • I do have a fan blowing on me, but this has never been an issue. I don’t know if something became more sensitive in a recent Zwift or Wahoo update, but here we are.

I don’t know if this is an with Zwift, my strap, my Tickr, or something else. I haven’t had a chance to get outside for a ride to see if there’s something amiss, but it’s only been within the past week that this has become an issue (a friend of mine is having similar issues with his; basically the exact same setup as me). I’m going to reach out to Wahoo directly to see if this is a firmware issue, but wanted to start here because something seems amiss.

Is anyone else experiencing something like this with their Tickr?

I am having similar issue with the tickr x. It used to be perfect but recently it will read correctly for 5-10 mins, then drop off 30-40 bpm under, then 10-15 bpm over and then settle to normal. Very annoying and I can’t find a cause. Various batteries tried, latest firmware installed. Have emailed the supplier today also…

1 Like

I recently gave up on my tickr and bought a dual band Garmin hrm. That’s been perfect so far.

Paul - Were you having similar issues to either Scott or myself? Or was it just enough was enough?

No, mine either worked or didn’t work. I was just fed up with having to mess around with it before every ride to get it to start working.

I’ve had an ant+ Garmin hrm for over 10 years and it has been faultless. I bought the tickr when I started Zwifting. Quality wise it has always felt inferior. But it has had decent periods when it worked well I suppose. But compared to the Garmin it has been poor.

Hence coming to replacing it I went for the dual band Garmin. Fingers crossed that it will be as reliable as my older one.

1 Like

Appreciate the additional thoughts. I too switched over to the Tickr after I bought my Wahoo trainer, and, I agree with your thoughts on the quality of the Tickr. I am curious if the new version of the Tickr is any better, but, based on what Scott was saying, that’s probably not going to solve whatever issue I’m having.

1 Like

I have same issue with two HRMs. I’m using Garmin DualBand (chest), my wife using Wahoo Tickr Fit (arm). With both devices HR accidentally stuck around 75 BPM. Because this happens with two devices and not happens with TrainerRoad I suspect that it’s Zwift issue.

1 Like

I’m having the exact same issue. Mine is reading low and doesn’t fluctuate. Will be stuck on 120 bpm. I look at my Apple Watch and it says I’m at 160. I’m guessing it’s a Zwift issue. This just started happening.

Garmin has been very good for me for many years, but I have also been using the Polar OH1 (for bluetooth connection) which although is on my upper arm, gives me the same readings as my Garmin. I’m really impressed.
If my Garmin gave up, I’d definitely try the Polar H10 chest strap.

I’m having similar problems with my wahoo tickr which is giving low readings eg today when climbing Ventoux it was stuck on c60bpm (I wish!). I dont have a high HR but it definitely would be between 130-150bpm on this climb. I’ve tried changing the battery but hasn’t resolved it. Is this a result of recent Zwift update? I’m loathe to buy a new HR monitor if that’s not the problem. Help Zwift…?

Y’all are wetting your heart rate strap before you wear it, right?

Yep. Have followed all of Wahoo’s instructions to a T. Even with that—and a new HR monitor direct from Wahoo—I’m still getting lower than expected HR readings. They jump upwards of 10bpm when I sit up, and then drop when I go back to the bars…

Same here: as soon as I sweat the problem goes away. Is it tightened well? Did you get it wet on the contact points? However on their site there is no longer the replacement band … unfortunately …

(I checked this at the same time on zwift / bolt / apple watch / tickr)

I’m having the same problems, i have new Tickr X, only use it for Zwift and seems to get stuck around 120 beats, keeps spoiling my rides when i try to disconnect and reconnect? Anybody got any answers?

I think that over my last few rides, my Tickr X may have been experiencing this issue (after the OP’s report, however). The HR displayed on Zwift was much lower than the effort I should have been putting in, and it had remarkably little variance. I didn’t notice any difference sitting upright versus my usual position.

I do wonder if this could involve Bluetooth interference. I had my smart trainer disconnect during a ride just as my laptop lost its connection to my BT mouse. I stormed over and turned the mouse and keyboard off. My HRM actually seems to read more accurately after that, so I wonder if it could be Bluetooth interference? This is pretty mysterious, because it seemed to read accurately when I first got it, and those same BT devices had been connected to my laptop during workouts. Now, I have also had a handful of BT dropouts with my smart trainer (during races), and so I’ve been wondering if the electronic environment has anything to do with this.

I have to withdraw what I said :woozy_face: that is valid only at the start of training and confirm what other people have written.

In fact, the problem manifests itself a couple of times per session.

For example: if I see 150bpm on Apple Watch, on Tickr X I can see 120bpm or less.

After a few minutes, everything comes back into place.

I have an almost identical experience to you and others in this thread.

No connection problems, rides begin fine – Then at random intervals my reported HR reports well low and update intervals seem quite long.
As others mentioned, checking against Apple Watch shows I’m really at 155+ BPM; however Zwift shows a flat 120ish BPM.

Has anybody had a reply from Wahoo? I’ve sent a ticket and wonder where the problem is.

New version Tickr, Updated Firmware. Tried battery swap, repairing with all devices, washing strap, wetting electrodes etc…nothing seems work.

Am also experiencing these issues, both in zwift and in real life. The only thing I might add in terms of troubleshooting is to reset the tickr, as per wahoo’s instructions:

  1. Remove the battery
  2. Flip the battery upside down and reinstall
  3. Leave battery installed upside down for 3 seconds
  4. Remove the battery and reinstall correctly
  5. Replace the battery cover

This seems to have sorted my issues, but I only tested it for a short (30 min) workout - will need to try a longer ride to see how good a fix this might be.

1 Like

I’ll try tomorrow…

1 Like

Yes, exactly the same issue. Only been happening for a couple of weeks. Reads fine on Garmin 1030 but not on Zwift.

1 Like