Wahoo cadence sensor not detected

companion

(Scott C) #1

Been using the android companion app for a few days with my Kickr and wahoo cadence sensor. Whilst the Kickr connects, just can’t get the cadence sensor to connect. Seems to work better with the full app. Connects fine when using the companion app on my iphone


(Vincent) #2

Hey Scott, we are having some separate issues with the wahoo cadence sensor. However are you able to pair it while your Kickr is not paired at all? So can you try pairing the cadence sensor alone?


(Scott C) #3

Hi Vincent

I tried the android companion app on my Samsung S8 against a more powerful dell laptop, rather than my older lenevo. The cadence sensor was detected and functioned ok.

Thanks

Scott


(Dean) #4

I had the same issue when I first started it up on my S8. It didn’t pick it up. Then tried again and got it but it was showing a cadence of 1 which would then spike to the actual cadence. I even had it saying 190 near the end of my ride… mind you, really enjoying having swift of my phone now :slight_smile:


(Benjamin) #5

My Wahoo Cadence sensor will pair for a few seconds at a time, showing 0 RPM then reporting no signal. Wahoo Speed sensor works fine on it’s own. TICKR HRM works just fine too. This is on an Essential PH-1.


(Steve Douglas) #6

I’m also struggling to maintain a connection to my Wahoo cadence sensor, mounted on my shoe.


(Arkadiy) #7

Same for me, can’t connect wahoo cadence sensor to zwift. Wahoo app still can see sensor.


(Paul Allen (Watopia Wayfinder)) #8

That might be the issue. Make sure that the Wahoo cadence sensor is not connected to any other app or device (including your phone!) before opening Zwift. Bluetooth only allows one connection.


(Arkadiy) #9

Tried that, force closed wahoo app, restarted phone. It didn’t help.


(Paul Allen (Watopia Wayfinder)) #10

Is the sensor connected to your phones Bluetooth in any way?


(Arkadiy) #11

No, I think it’s not, I used it only with wahoo app and zwift app


(Arkadiy) #12

Solved my problem today, looks like zwift app is ok, and my problem was caused by too many bluetooth devices connected to my phone. Turning off bluetooth earphones on the device finding screen solved the problem.