Unnatural power with Favero Assioma UNO pedals

First time poster here so apologies if this has been answered before. I had my first Zwift ride with Favero Assioma Uno power meter yesterday and I was a little shocked at the difference in performance. In my old configuration (using Wahoo cadence and speed meters, bike hooked up to SciOps “dumb” trainer), I could average around 2.7W/kg for an hour. Yesterday, I took the Wahoo devices offline and used the Favero pedals (or more accurately, pedal, since it is UNO) to measure power. I could easily average 3W/kg, even up to 4W/kg. My FTP jumped 50 points after one ride.

I can only assume that I have something set incorrectly with the pedals. Anyone out there also experienced this? Just FYI, I calibrated the pedals, measured the crank length and also set the software to double the power, as instructed in the Favero app.

Thanks for your replies and again apologies if this has been addressed before in the forums.

Hi @Cmfos, welcome to the forums.

It is not that unusual to see a big difference like that when going from speed sensors/dumb trainer to a much more accurate power meter or smart trainer. As long as you calibrated correctly and have it set up correctly in Zwift then you should be getting much more accurate power readings now.

My FTP shot up as well when going from a dumb trainer with speed sensor to a smart trainer.

IIRC you are not supposed to use the double power setting with Zwift. (Or at least I got reasonable numbers in Zwift with the setting off.)

2 Likes

Conflicting views, but the consensus seems to be that you NOT set the Uno to double power for Zwift, because Zwift knows it’s only one pedal. See Assioma uno

1 Like

thank you all for your swift replies. I’ll play a bit in Zwift and see if it is doubling my power measurement. I had put in this setting in the Favero app that comes with the pedals, so I’m not sure if Zwift takes this into consideration. I just want to get this right because right now, I feel like I’m cheating which I certainly do NOT want to do. :frowning_face:

Edit: yes, this solved the problem. When I turned off “double the power” in the Favero Assioma app, it cut my wattage in Zwift in half. However, I have to have this feature enabled in order to get the same reading in my Wahoo bike computer app. This is a similar experience as was reported by @Steve_Hammatt.

the disappointing thing is that my power now is LOWER than it was when I just used a Wahoo cadence and speed meter with my dumb trainer. But them’s the breaks. Gonna have to work extra hard now :slight_smile:

1 Like

100% Double the Power must be disabled!

1 Like

This is the usual direction that things go in when moving from a dumb trainer to a power meter. So plenty of others have had the same experience. At least you know you’ve got much more accurate figures now. Onwards and upwards!

1 Like

Did you check also the crank lenght?
My smart Trainer Xplova and Assioma have almost the same result. :cowboy_hat_face:

1 Like