Assioma uno

Hello, i bought pedals assioma Uno , updated the firmware but i don’t now if i need to double the power and which canal in the IOS application? Thanks !

You should not double the power with Uno and Zwift. Zwift handles the Uno pedals correctly.

Ok , but the power is for one leg.

Yes, the Uno only measures the power of one leg. But Zwift automatically doubles the power so that the power in Zwift is equivalent to two legs.

Thanks for Your answer.

I don’t think Zwift actually doubles the power, I think it just assumes you are putting out the same power with each leg. I’m actually using the Assioma Duo on the road and have learned that JRA my power is somewhat lopsided, but as my effort increases (e.g.when climbing) I get closer to 50/50.

I own the UNO myself, and I don’t agree that “Zwift handles them correctly” because the Assioma software should be in control of whether or not the power should be doubled. Case is point is when riding on the road, you must enable that setting for it to track properly … but when riding on Zwift, you now how to remember to turn that setting off. It’s highly annoying when you’re switching back and for during the week. Zwift should just accept what the setting is … which is either double or not. And in the case of the UNO, when would you NOT want it to be doubled?

That setting is specifically for some apps and bike computers that have compatibility issues when communicating via BT.

Zwift has no such compatibility issues so that setting should not be enabled; zwift reports the correct total power from the UNO without toggling on that switch.

3 Likes

Only if you have a broken head unit.

1 Like

And not if the head unit uses ant+

2 Likes

What? No. The power is broadcast and registered based on the settings of the pedal. If the pedal power is set to “double power” then it doubles the power … it’s super simple. The point is that because Zwift automatically assumes that everyone only rides on their platform, they have also assumed (incorrectly) that the power is not already being doubled … when in fact, for the UNO, chances are it is.

Ok but I’m not sure that the power is right with the Uno on zwift …

I have the Uno(s) and use Zwift. If you keep double power set to off (which is the default setting), the power should be correct with Zwift.

1 Like

Zwift handles Assiomia UNO fine via BT; Double the Power should be OFF.