Unable to Download


(Vincent Jackson (Bple)) #1

I have been running Zwift on an iMac without issues now I need to install onto a Windows 10 laptop but after several attemps which has done everything including completely locking up my computer I have reset to a previous date, made sure all old downloads are gone and now I get this message

I am so fed up with this, I have tried all suggestions recommended on here, put in a ticket with little response, can anyone please help.

Thanks in advance


(Vincent Jackson (Bple)) #2

I now have this message


(Eric C. (Zwift HQ)) #3

This looks like a permissions issue - the set-up program is not being given enough permissions to write to that drive. I cannot read the text in the second image, however.

Are you the administrator of that computer? Do you have full read/write privileges on it?


(Vincent Jackson (Bple)) #4

Yes I have full permissions. Second image says a critical file is missing, try reinstalling. I have done that so many times so I am at a loss


(Eric C. (Zwift HQ)) #5

Do you have the Microsoft .NET framework installed on your machine?


(Vincent Jackson (Bple)) #6

Update

After several resets and tried just about everything including the use of a very knowledgeable friend and a 3 hour download !! it seems to be working at last.

Fingers crossed it stays that way.

VPN, Firewall etc etc none of which seemed to be the issue so baffled.  

Thanks for help from everyone 


(Jason K) #7

Glad to hear you’re set, Vincent. :slight_smile:

If you have any other problems in the future, feel free to submit a ticket as well. Ride On!