Trainingpeaks FTP Test not in Zwift?

Hi there :slight_smile:

just a short “understanding” question. In my TrainingPeak Account I had a FTP Test today (used the training builder… of course). Everything was done like always. But the test didn´t show up in Zwift in the TP Folder. There was no TP folder today. The part before the test was a bit different to the ZWIFT FTP Tests. 

Is that a bug or a feature? :wink:

I just wanted to ask to know for the next time. I´m afraid I have to repeat this test soon again :-) 

Thanks for your support! 

Are your accounts still linked Hetti?

YES I checked it twice. After the FTP Test I disconnected and reconnected again. It still doesn´t show up. 

not sure if this helps, but i had a race not show up in zwift a while ago (during the zwift academy that was). i contacted support and they could resurrect the file somehow. for some technical reason the race file wasn’t showing up on my zwift homepage but they synced it to which was the training software used for the zwift academy. so, i guess that maybe its possible for support to sync the lost file to trainingpeaks as well. maybe worth a try?

btw: what do you mean with TP folder in zwift?

Hi Shydn,


thanks for your answer. 

It´s not about a race, its about individual workouts. You can create a workout in Trainingpeaks for today. When you open Zwift and chose a workout the first ist “Trainingpeaks” folder and it shows the workout you created for the day. 

That didn´t work yesterday. 

I´ll try it again tomorrow. :-) 

you just made my day! i never knew there was a TP folder in zwift. i just checked and, voila, there it was :slight_smile:

until now i always recreated my tp worlouts in zwift. lol. i should’ve scrolled down further :slight_smile:

i hope your problem will be solved.