To easy gears on the bike


I’ve been running Zwift for a month or two.

The last few days, i can’t run over 1,9-2,1 w/kg i’ve disabled the ERG mode and want to run on the gears on the bike. (or i do change the gears on the bike)

(I rather change gears on the bike then let the Elite direto do it for me on the trainer)

But it’s always to easy even when i’m in the biggest gear on the bike, in the biggest gears i don’t come above 2,1w/kg. And in hills it’s also to easy.

Does some know what the problem can be, what can i do to make i harder on the biggest gears.


I assume you are having this problem during workouts (ERG can’t be used in free ride mode or Group rides).

If you are in workout mode you can use the + and - buttons on the keyboard to increase trainer resistance, or you can use the incline button on the companion app or you can use the arrow buttons on the bottom of the screen popup menu (press up arrow on keyboard)

Thank you Gerrie for your reply,

When you say workouts, do you mean the workouts you can join with other? (the top right square where you can join others or is this Group Rides)

I will try this and see if it works, yes the problem occurs when i’m joining workouts.
when i join these workouts (top right (black square)) i always going on the highest gear and it’s to easy

There are different types of group events.

RIDE - Doesn’t not use ERG - This is a free ride led by a leader - Road profile determine the trainer resistance
RACE - Doesn’t not use ERG - This is a Race no leader - Road profile determine the trainer resistance

WORKOUT - Can be done with ERG or manual resistance - ERG=Trainer control resistance based on workout segment - MANUAL=Rider control resistance using gears or incline control on app or ± keys on keyboard.

Thanks Gerrie, i’ve attached a picture (just in that moment i was going 200w and aorund 90 to 100 rpm, with ERG mode disable, but in the pic is slower). And i’m on the biggest gear on the bike, with 8 to 10% hill, and it isn’t even hard, I’ve have the same problem in races however i ride.

In the MENU tab, i’'ve change the trainer to Max on difficulty.

I’m using a Mac Pro for Zwift but can’t find the ± keys in the companion app, neither in the Zwfit app on the Mac Pro, also when i tap + on the keyboard on the Mac Pro nothing happens.

Is it possible to reset Zwift and pair it again.

Best Regards J

Gerrie, it seems to be a problem Zwift working on, thanks for your help.

1 Like

just curious: are you using the Elite app on a second device to check your trainer’s calibration (e.g. smartphone via Bluetooth) at any time before or during your Zwift rides?

I’ve found that using my iPhone for calibration check w/ the elite app causes a lasting disconnect between Zwift control and trainer resistance (I use ANT+ FE-C, fwiw).

Put another way: Zwift will not simulate hills or other gradient changes after the Elite App has connected to the trainer via bluetooth (even after you close the app). So, you could ride up an 8% hill, not feel any increase in resistance, and correspondingly - not see your power increase while you climb.

The fix is easy: after you check your trainer’s calibration w/ the app (offset value must = must be less than 5 off from the sticker value) - turn the power off by unplugging it or using a switched outlet, then turn it back on. Then pair with Zwift, and should be good to go.

Hi Joe,

I never use the Elite app during a Zwift traning only Zwift, i did a new calibration, i will try the power off thing today, and also buy me a ANT+ dongel to se if it works better.

Thanks for your reply

Joe, i’ve found the problem, and it seems that the engine on the trainer is broken. =(

How so? Problem with the belt or with the stepper motor? How did you figure out the problem?

I’ve talked to Elite and they told me to do the steps in this video.

When you plug in the power the black “bracket” will move to a neutral position. (The golden screw attached to the bracket and the engine will make it move). The “bracket” is the thing that’s determine the resistance. And in my case it’s completely dead.

Yes, I agree with you…Thanks for posting this…

Thank you so much for posting this. I was struggling with this issue for months, and your comment finally let me figure out what was wrong. It’s frustrating that it works like that, but my trainer finally works in Zwift!

1 Like