Tacx Vortex not working in erg mode

Hi everyone,

I am using the following setup:
Tacx Vortex
Win 10 PC or iPad
Connected via ANT+ To the PC
Or Bluetooth to my iPad
Firmware is the latest

When doing a workout my trainer is maximising the resistance after the warm-up so that I can’t go any further and erg mode gets disabled.
Smell of burned tyre everywhere. Really frustrating. When peddling around Watopia everything is working quite well. Just in Workouts with erg mode I have this issue. Calibration in tacx utility app is successful.
Any advice what I could do?

Hi Rusti,

I looked at your last rides, (FTP test) and it look like your FTP is set to high. Lower it to 100w or 150w and do the test again. After the test you should have a good FTP value.

I have the exactly same case did lowering FTP do any help or are these issues with your trainer?

I face similar problem and in addition on uphill rides in Watopia on some slopes it does not matter how much i pedal I always climd at some slow speed …

I just tried with FTP test short set to 100. The ERG was not disabled and during the warmup phase it behave corectly I was producing between 70 - 120W

When the FTP (20 minutes started) it dropped to 40-50W no matter how hard I was pushing

@Marcin_Lapaj1 when you got to the 20 minute test ERG mode is turned off. Did you shift to a higher gear at all?

Short & Long FTP tests only have ERG before the test then it is shut off for the actual test. The FTP Ramp Test is the only one that uses ERG for the whole test