tacx Ant +/Bluetooth Heart Rate Monitor


(. turborocks.co) #1

I have a new Ant+/Bluetooth Tacx HRM but sometimes Zwift wont ever pick it up and other times it will. Any ideas please?

Many thanks

Steven


(Gerrie Delport) #2

We need some more information.

 

Operating system?

Ant+ dongle or Zwift mobile link?


(. turborocks.co) #3

Windows 10 using Ant+ dongle

 


(Paul Allen) #4

It could be because your skin is dry. 

https://www.dcrainmaker.com/2010/04/troubleshooting-your-heart-rate.html

 


(Gerrie Delport) #5

Agreed with Paul, I always wet my HR strap before putting it on.

I had my Ant+ sensor dropped off in the past, what helped was to use a different USB port. 

Do you use a USB extension cord to get the Ant + closer to the sensors?


(. turborocks.co) #6

Hi. Thanks for the responses but I always wet the sensors befor putting the belt on. I have tried using the dongle directly in all of the USB slots with and without the extension. Incedentally the laptop picks up the HRM every time if you check the Bluetooth settings and the blue light flashes correctly on the HRM. Also my Garmin picks up the HRM every time straight away. As a result of the above and the fact that Zwift is intermittent, I would suggest there is an issue with the software?


(Gerrie Delport) #7

Sound like you have tried a lot of options.

I have a Bluetooth/ANT+ speed&Cadence sensor that I use with a ANT+ dongle and I found that I have to turn the Bluetooth on my phone off so that it does not interfere with the sensor. Try to turn all bluetooth devices off.

 

Sorry this is all I can think off now. If this does not you the  you should submit a ticket with your log files maybe the clever guys at zwift can see something.

 

 


(Matt Dana AATC) #8

I have been having this problem lately also.  I have a garmin heart rate monitor with a  ant+ stick with a windows 10 computer.  The heart rate monitor will connect in the pairing screen and show a heart rate.  When I move to the riding screen, the heart rate goes blank and nothing is recorded.

 


(Gerrie Delport) #9

Hi Matt,

That happened to me a few times a while ago. What I did was changing the USB port and now it works. (I hope I did not just jinx it)