Still Can't Access Makuri Islands

I have never been able to access Makuri Islands, but everything else works fine.

I contacted Zwift support weeks ago and they suggested I update my drivers and reinstall the program, which I did to no avail. They then told me this is a known issue and that it’s being worked on.

Two program updates and many weeks later I still can’t access Makuri Islands. So I get in touch with zwift support again, who tell me to update my drivers and reinstall the program, which I do again to no avail. They then tell me this is a known issue and that it’s being worked on.

I guess I don’t believe it’s really being worked on because how could it take weeks and weeks to develop a fix?

I’m finding this rather annoying now. What especially irks me is that Zwift is charging me the full fee and I’m not getting the full experience, and they haven’t responded to my request for a rate reduction until the ‘fix’ arrives

Anyone else still can’t get into a Makuri Islands? I think I’m going to head over to Fulgaz and Rouvy for awhile.

Any chance that you just happen to be trying Zwift on days where Makuri Islands is not in the world rotation? It is only available 6 days in January, for example:

1 Like

What happens when you try to access Makuri Islands. Does your system crash or hang. We will need a bit more information.

The program tries to open it just like with any other world, then after a wait of 10 seconds or so it exits back to my desktop.

1 Like

Ah, that sounds more like a hardware issue. You might take a look through this thread:

or this one:

Or this one:

There may even be others.

Not much that is useful in those threads actually.

Hi @Neale_Hunt_Toronto

We will need more information about your system See: Guide to Getting Useful Support

1 Like

I’ve never been able to ride it either. I click RIDE and then Zwift closes instantly.

It loads for me but all the fonts are messed up. I decided to ride it and use my phone for my effort and effort of the group I was with. At 23 minutes the system shut down and the activity log was so messed up it couldn’t get loaded into strava.

Missing a lot of group rides due to this really annoying bug.

Hi @Doug_Peterman and @Steven_Spevere_6017

Please give us more info about your zwift setup. What are the specs of the devices you are using for zwift? Makuri is a more graphic intense world, maybe your system is over heating or doesn’t have enough graphic power to run the game?

I don’t think this is a bug, I’ve never had an issue with entering Makuri or any crashes while riding there. I do get much lower frame rates than anywhere else in zwift however.

1 Like

I have a Wahoo Kickr connected to Zwift. I’m running an Asus Gaming Laptop with a very good graphics card and exceptional cooling. It never overheats. I have a strong internet connection with high speed internet. I’m able to connect to every other part of Zwift without any issues.
Thanks for your interest.
Steven

1 Like

Can you put your log file from a recent ride in Zwiftalizer . And check the fps. Or post a link to the result so people can help.

Then it shouldn’t have any issues loading makuri, have you tried a full reinstall of zwift deleting all files in the documents folder first? You may want to back them up if you have custom workouts saved.

1 Like

OP Here.

I can now access Makuri Islands. I think this is due to one of two reasons:

  • I changed how the computer handles virtual memory and / or

  • the latest game update fixed it.

Regards

N

2 Likes

It could very well be because you
changed how the computer handles virtual memory since Makuri Islands has more game assets that must be loaded into memory than the other worlds.

Out of interest, what did you change?

1 Like

A previous thread suggested people had messed with their Windows pagefile settings. Resetting it back to system-managed (default) had resolved their issues with Makuri. Not sure why anyone would change those settings in the first place, but it explains why I don’t see the issue, since I keep things as basic and default as possible when I build for Zwift.

For some reason I input numerical values for virtual memory - not sure why I would do that and I don’t even remember doing it. I returned it to the default setting which, I think, is Windows calculates it.

N