Steering issues

Hey all, tried Repack Ridge for the first time today but was unable to steer so had to quit.
I was using a Samsung galaxy s10 through Apple tv.
Other friends have also been unable to steer so has this function been disabled in favour of the new steering blocks?
Any suggestions would be appreciated as I would love to try it again.

Did it ask you to calibrate your phone at the entrance?

No, it just said to centre the bars/phone and then started. Bottom left hand corner had centre bars/quit whereas I’ve seen in videos it should have an option to adjust the steering sensitivity.

I have the same bug.

I have been talking to Zwift support about it but they were no help. I have other friends who also can’t steer so it’s obviously a known problem. I tried 3 different phones and 2 tablets on both apple tv and tablets and nothing worked. I don’t have a pc/mac to try to see if it’s an android or IOS issue.

I have a windows 10 pc and testet companion with iphone6S (IOS 14.7) and different Android phones. Allways same. Companion works with zwift, i can push the botton to calibrate but nothing happens!!!