Screen flicker


(. Peter TFC C) #1

After I have logged into Zwift and the screen showing the different sensors appears, the screen flashes/flickers.  If I then switch back to the windows desktop and change the screen resolution to anything and switch back to Zwift, the flicker is gone. 

Any ideas?

Windows 10, GTX750ti and projector 1280 x 800

 


(Jon Mayfield) #2

I’d try and turn off full screen mode in the settings - sometimes the fullscreen mode on certain devices doesn’t work that well.


(D Taylor PFD) #3

Same issue just cropped up after months of working fine. I cannot get out of full window mode , the button won’t click I reinstalled once will try again


(D Taylor PFD) #4

i fixed by lowering the refresh rate on computer video from 1920 to 1280.

i put zwift on 720. no problem now


(Cary Sporinsky TeamZF ZHR(F)) #5

You can cancel full screen by editing your prefs.xml file with a text editor if the button does not work, which is odd.