Schwinn IC8

I’ve not been able to Zwift much recently due to work etc, but when I have over the last 2 months, Zwift seems to ignore any Sprints or KOM’s etc. i.e. it comes up with the Sprint league table, I cross the Sprint start line and the clock starts, then the clock disappears and I cross the finish line and no time recorded. Very frustrating! I know there are compatibility issues with the IC8 as it does not have power reader, but it used to work and I took my excellent performance :wink: with a pinch of salt, but it did give me the opportunity to measure my performance improvement and/or performance decline! Is this a known problem, have Zwift deliberately removed it because I am on an IC8? I am running on latest updates. Some advice would be appreciated. Thanks

Haven’t heard anything about this, likely the answer is no, Zwift hasn’t deliberately removed results. If they have, I would suspect they would have also excluded users with speed sensors on zPower too and there would be numerous reports on the forums about it.

On what device and OS?

1 Like

UPDATE: so I managed to get on the bike this morning and Zwift, took a video of my iPad to show what happens during a sprint… it worked fine! So my guess is A) Zwift have fixed it after I emailed them, B) I’m going mad! Fingers crossed it remains so. Thank you for those who replied.