Ride didn't upload to Strava?

Have just had a short test so far. I run a Huawei Media Pad M3 Lite 10 and everything worked like a charm. Pairing my Tacx Genius and my Tacx chest strap was no problem and everything worked out fine. Even though I got the question to save the ride (to Strava) or discard, it never showed up at Strava, so there was something fishy there.

Scrolled through the forum, but couldn’t this exact topic…

Hey Niklas, did the ride show up in your my.zwift.com dashboard?

If so, you can manually upload your .fit file to Strava. Here’s a guide on how: https://support.zwift.com/en_us/my-ride-didn’t-upload:-partial-save-malformed-fit-files-(cycling)-SJ3WA1Zrm

Hi Vincent,

It shows up in the dashboard, but it says 0 km, 0 min, 0 elevation? Strange…

Regards// Niklas

Den tor 27 sep. 2018 02:58Vincent W. gozwift@discoursemail.com skrev:

Hmm, there most likely was a disconnection either during the ride or while you were uploading. Has this only happened to you once?

Haha, I have just tried it once so I don’t know. I’ll give it another go and see what happens.

Regards // Niklas

Den fre 28 sep. 2018 01:00Vincent W. gozwift@discoursemail.com skrev:

A similar thing just happened to me. I finished a short run on Android and it uploaded to Garmin and TraininPeaks, but it never hit Strava. It’s been an hour now, so I don’t think it’s lag.

Has this been resolved? I bought my connected trainer recently and did a 2km test ride this morning. Same thing. Shows as 0km on my Zwift dashboard. Even though the cumulated kms to date just above from the saved ride shows 2km!

That link is broken, this one works: https://support.zwift.com/de/my-ride-didn-t-upload-partial-save-malformed-fit-files-running--Hk85Hmm8m


The was broken. Can share the new link again please. I have few activities need to sync with Strava.