Race/results board unresponsive


(Mathew Bittleston) #1

At the end of a race or ride (like tour of watopia), a board pops up with all the finishers, and approximate position. Lately it’s been completely unresponsive to clicks on the ‘ride on’ buttons, and really difficult to scroll through. When I click on the thumbs up icon, it makes a noise and does its animation, but does not actually give a ride-on. I really like to give ‘ride on’ to all the riders, but cannot anymore. Is anyone else having this problem?


(John Wypiszinski ZHR (E)) #2

I encountered the same problem after 2 events during the past week 


(Nigel Doyle) #3

Happened to me yesterday after finishing stage 4 of the tour of Watopia. I wanted to scroll through the results to find myself. Zwift was unresponsive. I had to wait several minutes before things became responsive and I was able to find my result then exit the results.


(Grant Hvizdos) #4

Same here. Can’t scroll on results page at all on Apple TV. Tried with remote and with iPhone remote app.


(Rob Dickson) #5

Same issue here. Froze at results page for stage 4 and never recovered. Fit file was also corrupted when I tried to upload


(Mendelea Ma [KRT] #getwellR) #6

for 2 weeks I have already completely unresponsive to clicks on the ‘ride on’ buttons, and really difficult to scroll through. When I click on the thumbs up icon, it makes a noise and does its animation, but does not actually give a ride-on. updated driver and all …did anyone open a ticket??


(Mendelea Ma [KRT] #getwellR) #7

I just did

 


(Mathew Bittleston) #8

I opened a ticket last week #128944, but hadn’t got round to sending log files until today.


(Mathew Bittleston) #9

I got the following response from Zwift. I’m not sure how to take a video clip - I’ll look into it - but if anyone is able to take a video clip of this, please send to zwift support:

Apr 21, 13:57 PDT

Hi Mathew,

Thanks for your reply, we are currently investigating this issue as more users have begun reporting it. I have had a few user report that pressing the enter key has returned the functionality of the buttons. Could I have you give this a try and let me know how it works for you?Additionally, our QA team has had a hard time reproducing this issue and has asked that users submit a short video clip of this issue. If you are able to, could you please provide us with a clip to aid us in our investigation?Thanks!

Deven C.
Member Experience Agent


(A Oosthuizen (C)) #10

I get this consistently. When the results come up the mouse over is detected as the button changes but it does not register any clicks on the RIDE ON or the OK. I tried hitting the enter button on the KB but this just closed the result window. For me it’s not random, I can reproduce this behavior every single time.


(Steven D) #11

Hi Mathew,

The issue you described of the Race Results screen sometimes lacking button functionality is a known bug that we’re currently investigating. We are collecting additional data from Zwift community members on the issue.

If you are able to capture any video of the problem, please submit a support ticket, attach the video to your ticket, and it could be most helpful in our efforts to fix the problem.

We aim to provide a fix in an upcoming update to the game, however, I do not yet have a more specific timetable as to when we can expect to see the issue fixed.

I apologize for the inconvenience and I thank you kindly for your patience and understanding while we work to resolve this issue.


(A Oosthuizen (C)) #12

If Matthews issue is like mine a video is not going to show much but what I can say is that I have started just clicking left and right mouse button wildly and eventually the system responds. I managed to give two ride on yesterday by doing this.

I’ll make a video tonight when I do a ride but like I said, not sure what it will show except that there is nothing happening. Maybe a video showing somebody wildly clicking away with their mouse?


(Andy Gooch TT1) #13

I have had this issue for what seems like every race for the past few weeks or more.  This morning my race results screen had the top 17 or so riders showing, and I was not in that group.  I couldn’t even scroll down to be able to see where I finished.  The screen is completely unresponsive to touch (I have a touch screen) or mouse click, but I can hit “escape” to get back to my riding screen (I didn’t even know this until today, when somebody mentioned it to me).  Until today I thought the only way I could actually get the screen to change was to close the ride with the mobile link app.