Race Lap Counter Missing

Has anyone noticed that the Lap Counter is missing during a race since the update…
Noticed this bug in the “Crit City Race” last night. The counter was there in the previous race I attended.

Anyone else spotted this bug…

This did happen to me once in the last 4 races. The last 3 I have done have been ok.

The generic crit city races are sometimes distance based and not laps based (why I do not know). When they are distanced-based the lap counter does not show up. I ran into this earlier today and thought it was a bug too, but it turns out when they created the race it was distance instead of laps (you can see in event details on companion app).

Again, distance on a lap course makes no sense but I’m not the one making the races :man_shrugging:

Ben

You could be right. Had a look on ZwiftPower to compare previous Crit City Races. This on did not mention anything about Laps like the others

I’m sure I’ll do some more Crit races. Will pay more attention to the details next time

I honestly didn’t think of that either - the link posted earlier has a screenshot of the event page on the companion app. It has a fixed km count instead of laps which is why I checked mine. I never looked before. With Crit City I always thought for a standard race (finish at the normal banner) that it would be a lap counter.

Here is the link to the other forum post about it - Crit City lap counter not working [SOLVED]