Questions about 12-week FTP Training Program

I just finished Week 1 Day 2 of the FTP training program. Some questions for the community.

Is it supposed to be ‘easy’ starting out?

I’m using a Wahoo Kickr; it seems like in ‘ERG mode’ it could not ‘keep up’ for the ten-second intervals (i.e. it prompted me to add power but by the time I did the interval was already two seconds or so underway). Thus I did not earn all the stars. Am I doing it wrong?

If all the stars are not earned, should I do it over?

I suppose I could turn ERG mode off …

Hi, I am also doing the same and had the same problem and not getting all the stars.

I have just also completed Day 3 and failed, as it wanted 160 watts, but to keep that going I was doing 120 cadence and kept freewheeling as my Kickr could not keep up.

I failed this day because of this.

 

I’ve just finished week 3. All throughout thus far it’s remained relatively easy. On the rare occasion I have a half star.

The program is not highly intensive, so I’ll see what the gain at the end of week 12 is going to be. Roughly halfway through these 3 weeks I did a free ride, just cause I had some spare time, and got an FTP increase notification by a ‘whopping’  4 points. So I guess it’s had some effect thus far ;-).

Will see after the upcoming 9 weeks what the total gain will have been.

I have the kickr and hit every star. An observation that I make, is that if you pause at any time like I do in warm up to adjust the fan for example and the avatar stops going into the pause menu, ERG mode is disabled and nothing I do can get it back until the starred segment is finished, then ERG mode is reset for the next segment.

So, if you pause deliberately or have a bad ANT+ signal due to not having a usb extension and your kickr power drops off to zero you may be disabling the ERG mode and therefore the kickr will not follow the power profile until trying to re-establish the signal on the next rep, where in the case of a bad signal, it will most likely drop out again and you will have to try to follow the power profile as you would with a dumb trainer.

That’s my experience, feel free to respectfully disagree.

Cheers

I hope you don’t mind me jumping in and asking a few questions. It doesn’t appear there is any retesting along the way. Do you retest and adjust the FTP on open days? Do you use open days for long fun rides? It doesn’t seem like the plan has enough riding for an “advanced” plan. I’m only on week one so I am expecting the intensity will ramp up at some point

Actually, I just used the FTP Zwift calculated for me from riding around the island or Richmond.

I do two days of spin class at the Y; also I’ve done the Wednesday group ride or I’ll just bang out a couple of laps on my rest days.

No real long rides though.

 

Hey I had the exact same problem as the original posterWhen I tried to lay down the power 485watts for 10s the kickr took too long to provide suitable resistance. Since I had read this post in advance I tried to wind up my power before the 10 second effort but the trainer just absorbed it. 

Would be more useful if we could do longer intervals that had ramps leading up to them. And I’m not sure of the benefit of 485 watts for 10 seconds as its not that hard.

i abandoned the session and went for a free ride in the end, any advice would be kuchb appreciatrd.

 

trainer was in erg mode I believe 

Here’s my suggestion for “fixing” these workouts where short bursts of high power are required…

When a workout has an interval such as 150% of FTP for 30 seconds, Zwift should give the rider a 45 second window in order to achieve a 30 second block with an average power of 150% FTP. If the rider is able to achieve this before the 45 seconds, the interval will end. If the rider fails to achieve this by the end of the 45 seconds, the rider has failed the interval (i.e. no star awarded). This would allow both the rider and the controllable trainer time to react and adjust resistance as necessary. Riding on a trainer will never identically match riding outdoors, especially when intervals are very short and power is high, e.g. sprinting.

Now with longer intervals I don’t think we have the same issue. It’s these sprints and bursts that are problematic and don’t take into account the latency involved with todays trainers.

 

I don’t think the high intensity intervals should change. There is a big benefit to high intensity, short intervals 10" with a rest (50") and repeat. It has been shown to both build and maintain fitness with a shorter workout. I don’t think slowly ramping up the effort has the same effect but I could be wrong. It is pretty easy to do on a dumb trainer so I imagine there is a way to do it on the Kickr.

Hi again

im just dong wk2 day2 and have failed again due to the 6x400w sections. My KICKR doesn’t have enough resistance and I am pushing 200w at over 130 cadence. 

I tried adjusting my gears to a higher gearing but still failed as I was having too much power.

 

this does need sorting or is it an issue with the KICKR?

 

I think I’ve found a way to ‘fix’ the ‘latency’ issue. I did week 2 day 2 today, which has a ramp up to 135% of FTP.

I had success ‘tricking’ the KICKR/Zwift by lowering my cadence a LOT, say, to 50 RPM or below. Then, when I hit the starting point, the KICKR amped up the resistance and I could spin up to the required wattage without having to achieve a ridiculous cadence.

Anyone else notice this?

To the OP, I added up the Training Stress numbers in the 12-week plan. Week 1 has a Stress Score of 152. After week 9 you’ll be doing double that. Looking at the numbers, there are recovery weeks on weeks 4, 8 and 12 as any good plan with periodization should include. Some plans use 3 week cycles, this one uses 4. 

For the workouts that have sprint stages I’ve found it best to turn ERG mode off or turn the Trainer Difficulty setting down so that you can quickly add on bursts of power to the trainer (sprinting). I’ve also heard people need to do that in Zwift races if they expect to sprint to the finish line. 

 

 

For workouts, i thought i read on its initiation, that the program would shift into slope mode from erg mode when sprinting or was that just for the FTP test only?

On a smart trainer Zwift defaults to ERG mode on during workouts. During the 20’ FTP test it turns ERG mode off. It’s a good setup! 

I have a similar problem with a brand new KICKR SNAP only bought to do this type of workout.

Is anyone from Zwift answering theses questions as this thread appears to have been up for a month with no official replies?

Has anyone above sent in a support ticket?

 

 

I honestly wouldn’t expect official Zwift responses in the Community Support section. If you have specific questions, I would open a ticket. It takes a day or so for them to respond but once they do, they tend to solve the issues quickly

I’m using a tacx Bushido and it only takes zwift a second or so to change the resistance to match the required power (based on the cadence that Im using). If i start pedaling with more or less cadence it readjusts accordingly.

Seems to be working fine with the Bushido.

Ok, some basic questions. I too am using a SNAP and having the issue with the 10 second sprints and with the immediate drop off after it. Quite often as I try to get back down to the rest wattage the Zwift will register 0 watts and stop my ride for a moment. So, what kind of gear do you use on these ERG rides? I tend to be somewhere in the middle but perhaps I should be cranking a big gear the whole time. Secondly, what do you have the Zwift trainer difficulty set to? I think the default is in the middle and just today I moved it to max. Not sure if it helped.

With the Bushido i can use a small gear or a big gear that the feeling will be exactly the same, as Zwift quickly readjusts the resistance to produce the desired power. Therefore i use a big ring in rear and small in the front to produce less noise (less speed).

There seems to be a fixed latency between the time the Kickr is instructed to add more resistance and when it actually delivers that resistance. This technically shouldn’t be too hard to code in.

In the mean time, switch ERG off and manually set the resistance level of the Kickr and simply use bikes gearing to increase / decrease the resistance.