Pairing Screen bug [October 2021] [1.18.0]

My notes on this update… including a pairing screen bug that needs fixing: Zwift Update Version 1.18.0 (85474) Released - Zwift Insider

4 Likes

Shhhhhhh ERIC! I’m using this to become the Libby Hill Local Legend! :wink:

7 Likes

Big old yikes on that one. :rofl:

jay-z-yikes

2 Likes

Hey all, we are aware of the bug in the 1.18 release which causes your speed to freeze while entering the pairing screen. Resolving this is our top priority.

Please be aware that we will take actions against any attempts to exploit this bug to gain advantages in events or to unfairly obtain unlocks.

1 Like

I don’t find any description of this bug in your page Eric - it just mentions “a fresh and BIG bug introduced.” Did you delete it?

He has updated the article and removed the vid.

This basically borked the app for me on Windows. Guess I’m gonna have to finally go outside

Update: This issue has been fixed in version 1.18.1 (1.0.85684).

macOS v1.18.1 has pushed live.
PC / iOS / AppleTV / Android will follow as soon as possible.

3 Likes

Update Oct 22:
Game version 1.18.1 for PC / Apple TV is live.
iOS / Android to be released as soon as they pass Apple / Google review.

1 Like

Update Oct 22:
Game version 1.18.1 for Android is live.
iOS to be released as soon as it passed Apple review

2 Likes

Update Oct 22:
Game version 1.18.1 for iOS is live

1 Like

So what is happening now?
Still can’t use Zwift on my Mac and seems pointless paying for a service that doesn’t work, or is not getting fixed anytime soon?

2 Likes

Is this issue going to be fixed? I’m paying for a service that I can no longer use. Is this a priority to fix or are those of us on older Mac’s just out of luck? Would be nice to have some clear communication on this matter.

I ruined my day by updating my MacBook Pro today. And I just re-started my subscription 2 days ago.

Same problem here; Zwift does not launch on older Macbook.
Zwift Support has just written to me that “we’re currently dilligently working on fixing it. We appreciate your patience while we get this sorted out”.

So I guess we can only wait…

Did yours update to Catalina 10.15.7? I did that yesterday and now I can’t get on. Hopefully it’s fixed soon

Yes. Thats the update I have.

Same problem here. Reinstalled “everything” and followed advices - nothing helped after upgrade to 10.15.7.

Hope we can get a solution running asap!