Nvidia Shield TV


(Ricardo Gómez ) #1

Hello

I’m looking to get an Nvidia Shield TV, but I dont know if the Android Beta works.

Someone who can confirm it?

Any help will be appreciated.

Thank you :slight_smile:


(amleivar) #2

Some answers on this forum suggests that the app is listed under the play store, but I haven’t been able to find it, so maybe it is only opened to public download on new releases. Anyway, I haven’t tried it and I am very looking forward to it

Regards, Alvaro


(Atiroocky) #3

On my Galaxy S8, before beeing able to “join the program”, I could see the app’ but was not available for download.
I tried on the Shield TV, but I couldn’t find the Zwift app in the Playstore.
I tried to install a Zwift apk, but errors occured during process.

Ps : Zwift apk is 7.5Mo, wheras when I downloaded Zwift app from the Playstore, It was close to 280Mo. I tried to make apk from my app, but it was still 7.5Mo. Strange…


(amleivar) #4

@Atiroocky you need the obb file from the Samsung S8. This file is on: Android\obb\com.zwift.zwiftgame\main.21.com.zwift.zwiftgame.obb, and should be copied on the same place. This number 21 is the version that should match the version of the apk afaik

BTW yesterday I did the same thing using apk+obb from a one plus 5 with no luck. The application started and I even heard the sounds, but could not move on the menus. I am thinking maybe I should use the gamepad which I don’t have… Will try again this evening


(Atiroocky) #5

Thanks @amleivar for your tip !
I’ve got the Nvidia game pad so I could try this evening to make it work :wink:


(amleivar) #6

Hehe good. If you also test with the remote only and report back… :clap:t6:


(Atiroocky) #7

@amleivar, it’s working great ! but I is a little bit tricky…

No problem for the installation.

I thought i was stuck at the loading screen, with the music in the background. But you have to scroll the 3 pages from right to left, then you have access to the let’s go button ! I manage to scroll with the Nvidia game pad by clicking on the right trigger and (without releasing) swipe right to left. I think you can do it with the Nvidia app on your phone with the trackpad. It’s only for the first connexion. Next, you’ll have directly access to the button to begin.

Then I logged in and managed to connect my Smartrainer. Only bluetooth compatible. My ant+ key is not recognized.

I hope it will help :wink:


(amleivar) #8

Done as you said with nvidia shield app! The only issue is that my bkool is not recognized as a controllable device… That makes it almost unusable. I will open a new post to see what is out there. Thanks for the tip, it really helped!