Not working

Hi for last few weeks after last zwift software update, i have had problem with rider not moving after stacks of back and forth emails with zwift i explained from the start i use apple tv and it was only after numerous emails with i have all copies, a support person realised i was using apple tv and this hadn’t been picked up before it was explained in many emails !!! anyway after hours of rebooting router , deleting zwift apps , reseting apple , buying new Hmdi leads etc etc its now been decided that in swifts words as follows

Thanks for your reply! I’m sorry for all the trouble but I’m happy to continue helping you out!
I’d like to thank you for the screenshot you attached and for all the information you provided to us, it’s important for you to know that after deeply investigating the case, we found that this is a known issue and we’re currently working on it to find a solution so you can continue using and enjoying the beautiful things that Zwift offers.
We know that perhaps this is not the answer you were expecting and we hope this doesn’t impact your enthusiasm for Zwift.
Remember that if you need more assistance you can contact us and we’ll be more than happy to continue assisting you
Thanks for your patience and understanding in this matter!

which is fine and appreciate its a problem they are trying to solve but through he process of this i have paid £69 to get buy a direct connect lead for my Wahoo trainer and bought new Hmdi leads then i subscribed to Wahoo to test if it works on another product which it does btw,and spent literally hours trying to solve this as all response from zwift was that a problem my end i then asked for refund for December Payment as cant use zwift and now i have to apply to apple as pay through that.

Anybody else on here using the zwift app on apple tv have any problems similar or ideas for this to work as i have used it for two years and as said only after last software update that the problem appeared

You should provide more information about your setup:

I use wahoo kickr trainer always use Bluetooth connection on Apple TV zwift app . Which worked ok for two years as said until last update

I use Apple TV and a Tacx Neo trainer. Zero issues. My guess would be that the issue is with the Kickr, not with Zwift. Have you checked to be sure that you have the latest firmware for that?

if it works on Wahoo, I’m guessing RGT, then it is not the trainer… support even told him it is a known issue… Strange however that we haven’t seen more reports of this on Apple TV not working?

2 Likes

Support we’re happy it wasn’t kickr issue as did send various pictures of it all connected etc . And it is same kicker I bought two years ago and all software is updated

Zwift support also tells people to post on the Forum for help with their issues, since they don’t always know what’s going on. Part of me wonders if that was just a canned answer.

2 Likes

it very well could’ve been :thinking:

Do you have any other devices that could be used to run Zwift? Tablet, phone, PC, laptop, etc?

Hi @Gary_Millar

Welcome to the forum.

If I had to take a guess I would say the trainer is connecting to some other application either a phone of pc or laptop.

Did you try bridging with the companion app.

1 Like

Thanks for this all been tried as advised by zwift help I deleted any apps on Apple TV reinstalled just zwift , turned off all over Bluetooth.

I have just had this latest email from zwift so they are still on to sorting my problem I’m just suprised others don’t have it , although I just realised about the forum

Hi Gary,

Thank you for your response and understanding of the previous emails!

I do understand about the previous situation with the known inconvenience, the case is being investigated to be totally fixed as soon as possible, we appreciate your preference, and when it has been fixed, do not hesitate we will let our members know by our official sites like the [Zwift Forum]), we’re always more than willing to help!

In case you have some additional consults or questions, please do not hesitate to reach out to us again!

All the best wishes to you, and have a wonderful day!

Did they give you any indication what this “known issue” is? It seems rather odd that they’d say that given there hasn’t been anyone else raising issues with what you’re describing. Strikes me as a canned/dismissive answer.

There was some mention of the Wahoo Direct Connect earlier. Is this being used? My last understanding was that Zwift still don’t support this, but I also haven’t been following it too closely.

It could be , maybe they are fed up with me trying to sort issue and as said from my very first email I said what I was using my app on and after nearly two weeks of back and forth they then said sorry we realise your using Apple TV and from then it’s a problem they are sorting. My problem is it I’ll the last software update it has worked ok for 2 years barring the odd day here and there , but understand as it’s a moving platform they explained I can’t go back to before update . At the end the day I have tried Wahoo it works in that and Rouvy which I just tried it works that so have something to ride on but don’t find either as enjoyable as zwift . Thanks for all ideas sent I will try any sent that I haven’t already tried over the weekend to see if I have any luck
Regards
Gary

Yes I took that off as that was just one of ideaa given to connect direct to router instead of using WiFi . Have gone back to WiFi that always used .

Yes tried gets through all connected rider not moving still :rage:

Any chance you can post a pic of your pairing screen?

they finally got it to work with the Wahoo DirCon a few months ago.