Not READING Watts / RPM since the new Update


(V rsn91) #1

Since the new update I have had problems. I start pedaling and do not read the Watts/ RPM, the avatar does not advance, it stays still. The other days, before the update, this had not happened to me

Desde la nueva actualización he tenido problemas. Comienzo a pedalear y no lee los Watts,el avatar no avanza se queda quieto. Los otros días, antes de la actualización no me había pasado esto


(Gerrie Delport TeamODZ) #2

What trainer do you have? How did you pair your trainer, if you can show us your paring screen t will help.

Are you running on Windows?


(V rsn91) #3

my trainer: HOME TRAINER ALENO SMART ( Elite )
Running on Mac Os
pairing: it have BT , and it pairs correctly at the begging, when I run the app at the pairing screen app.


(Michael) #4

I am having the same problem. I’m using a new cyclops magnum. it pairs with my windows computer and works for approx 30-60 minutes then loses the signal even though my computer says it is still connected to the bluetooth device. I got it working again by removing the device and reconnecting but once again it was only temporary,


(V rsn91) #5

I tried the same , also restarted the app … and still continues the problem


(Gerrie Delport TeamODZ) #6

Do you use any other bluetooth devices in the room. Even if they are not paired they will look for devices to connect to and that may interrupt the connection to Zwift.


(V rsn91) #7

Yes, the headphones have BT … hmm ok I will try today without the Headphones and see what happens :slight_smile:


(V rsn91) #8

I think its app problem:

Because of the app Crash,

tried to restart my pc …and the problem still continues …