Not joining rides


(Nat Ceeney) #1

I tried to join a group workout yesterday (I use Zwift on my iPad) and it didn’t connect me into the ride. So I tried shutting off my iPad and restarting Zwift to join the next one - again, no luck. So I ended up riding alone. Any reason I’m having this issue? I ride Zwift most days and this hasn’t happened before. Frustrating. 


(Tyler Shannon) #2

Hi Nat, 

 

We’ll need some more info to help you out, so I’m going to create a ticket for you. You’ll get an update shortly!

 


(Steve Bear BRT (B)) #3

Hi Nat/Tyler

i have been experiencing this problem for around a week now. I have been using Zwift via my iPad pro for around a year now without a problem. On my last few rides I try to connect but only ever see myself and cannot join group rides. I can complete a ride and upload successfully like this. 

I have found that uninstalling and then reinstalling the app means that Zwift works normally and I have joined races etc successfully doing this. However if I try to connect again without reinstalling it reverts to me riding alone again. 

Is this something particular to iPads?  I would appreciate it if you could investigate this problem. 


(David Graham) #4

Good to see I’m not the only one with this problem. Joined zwift on the past few weeks and have just paid the subscription. I’m disappointed that when I try to join a race on the iPad it doesn’t take me to warm up area. Can only ride alone!


(Steve Bear BRT (B)) #5

Been looking at a few posts on the forums and I think this must be an issue for Zwift. Whether the Apple TV compatibility has mucked up the iPad functionality I’m not sure but they do need to investigate. It’s so frustrating. I’ve missed the start of races that i was keen to win!!


(Paul Reading) #6

I’m having this problem too on my iPad mini 4.  I have missed the start of 3 races now and had to ride alone/in a workout.  Not good.  Looking forward to a fix @Tyler S


(Michael O’Connor 7333 ZHR (H)) #7

I’m new to Zwift and just started using it via my iPad Pro. It worked great the first 3 times, but last 2 sessions I could not join rides. I’d click on the ride but it never took me to the start line and I ended up riding alone. Today I tried to join a number of rides with no luck. I closed off zwift and started it up again. Again no luck initially but finally got into a ride. So not sure what made the difference. Has anyone tried rebooting their iPad to see if that helps?


(John Peterson BHCC) #8

I too use an IPad Pro and have been having all the same issues mentioned above.  This has been going on for a couple of weeks.  


(Paul Consani) #9

Hi, any response on this from Zwift?

I’ve had this issue for months on my iPad Pro. Very frustrating!!


(Michael O’Connor 7333 ZHR (H)) #10

I’ve had more luck if I don’t go ride immediately. So after I start up the app, and start cycling, I wait until the app records that everything is connected and automatically goes into the screen where you can join a ride. That can take ~30 seconds. Then if I join something it seems to behave OK. I’m thinking that if I start it up,too fast, it does not correctly register me for rides.


(Steve Bear BRT (B)) #11

Update. 

I had a ticket submitted about this problem and was referred to a tier 2 person.  However the recent update seemed to have solved the problem for me so I closed the ticket.

However the problem has returned in the last couple of rides I have done.  Had to delete and reinstall app to ride with other Zwifters.  I will try again on Monday and if it is still a problem I will submit another ticket.  As Michael has just written, I will leave the ride screen until it auto connects and see if that does make a difference.

It must be a problem that Zwift are looking at as enough of us have had it.  It is frustrating to miss the start of a race becuase you are having to delete/install app.

I use iPad pro mirrored to samsung tv.

 


(Nat Ceeney) #12

I’m finding that this problem comes and goes. I’ve now got into the habit of logging in for the ride 10 mins before I need to, to see if it shows the ‘join event?’ tab at the bottom left or not -and if not, I clear the iPad of all pages, shut down the iPad and restart - which usually makes it work. It seems worse after any upgrades (of Zwift or is iOS). Irritating. It’s definitely not my iPad that’s the issue - my husband has had the same issue on his iPad with Zwift.  Zwift -not sure if there is anything you can do, but it would be great if you could fix this!


(Toby Farrow) #13

I have been getting this problem lately on a sporadic basis on my laptop, so I don’t think it’s a device problem. Very frustrating as I am trying to complete the Zwift academy program and have limited time to allocate each day. Riding alone indoors sucks. If it continues I might as well just cancel the subscription and go ride outdoors!