No XP showing at all Tour of Watopia Stage 1 [March 9 2022] [SOLVED]

Just rode TOW and got zero xps per km. Did the A event, then tried C event with same results. Power ups did last twice as long as normal so that part was working. Was using an iPad for Zwift (1.22.4).

3 Likes

Same problem here during the first ride of ToW, but with a small exception: After I received +10XP on top of volcano, I received the expected +40XP at every full km. As an additional „mystery“ I received the badge „Three Little Sisters“ during my first spin-up in the landing zone just before the ride started.:man_shrugging:t3: But I don‘t know if I received any XP related to this badge.
Hardware: ATV 4K

Event
Activity

4 Likes

Same here. Zero XPs - Not “no double” → none at all. I rode the Group B twice.

Running Zwift App on MacOS
Event URL: The at Home Cycling & Running Virtual Training App
Activity URL: The at Home Cycling & Running Virtual Training App

1 Like

Same here. No XPs at all for Tour A. Not nice!!

1 Like

Hey all - thanks for flagging this up. We’re investigating this right now. If you’re seeing this as well, please let us know:

  • What OS you’re running the game app on
  • If you go to your Activities on the zwift.com profile, it would be helpful to know which specific Tour of Watopia Event you experienced, this in. Please add the event URL here, like this: zwift.com/events/view/2827383
1 Like

App: MacOS
URL: The at Home Cycling & Running Virtual Training App (Group B)

Hi, I rode two stage 1 rides today, the first (A ride) 1031294666626056208 I got double distance XP for, the second (C ride) 1031326892369641504 no XP at all, not even 20XP per km. I’m running Zwift on Windows 10, didn’t have any connectivity issues in the rides. Thanks (sorry, I’m not sure how to find the event URL now it’s gone from the events list).

2 Likes

Why’s there always at least one big problem with literally every major series on Zwift? :rofl: No unlock, no XP, no credit, no progress logging, wrong routes, confusing categories, no GC standings…

There’s always something.

12 Likes

Hi Shuji,
I had the same problems and other riders were taking about in the chat.
Not everyone was affected.

I did routes A & B today, noon and 1:00 PM EST.
activity/1031296347543699488
activity/1031266590441635872
Started showing XPs after 10 km of the B route, but had 0 XPs on the entire A route.
I sure hope we can get these added to accounts!
Thanks!
JW

1 Like

I did two back-to-back ToW stage 1 rides, B at 18:00 UTC/GMT, then A at 19:00 UTC/GMT (Win 10, latest build Zwift.)
All worked as expected on both rides (double XP, double-length powerups), but I did ‘end’ the first ride manually after completing the first one (out of an abundance of caution) and then started a new ride before clicking the ‘join’ button for the second.

I wonder if some people’s issues in second rides stem from riders clicking the join button for the second ride while still on the first route of their first ride, after having completed their first route. (To be clear, that shouldn’t cause issues, but maybe it’s linked.)

Same problem here - I rode the category B today at 19:00 CET where everything worked as expected - 40XP per kilometre (activity: /activity/1031294015066079264). Then I rode the category A ride - here I didn’t get any XP for kilometres (I did get 10XP three times when riding through a banner and I also got the XP for completing the route, just not the distance based XP). Activity: /activity/1031325042287329328

I was running Zwift on a Mac (macOS Big Sur 11.6.4) with Companion App connected (and devices connected via Bluetooth via the Companion App on an iPhone).

Hoping that this can be sorted :slight_smile:

Can’t seem to access the past event URL, but I rode Stage 1, A group at 12;00pm EST and got NO XP during the Tour ride or on km beyond the finish. After I ended, saved and started a new free ride XP was fine again. Using a PC/Windows 10.

I had the same problem. I did a 17 km warm-up lap in Watopia, switched to the event and had no XP for exactly 17 km. After that everything worked as expected.

Win 10
activity/1031266443104124976

Rode the first event (A route) today (at noon in my time zone) and everything was fine (double xp). But after that I immediatly jumped in a second ride (13h00, standard ride. B) and got no xp at all during all the ride.

That is what I did (or did not): I finished my first ride (no problem with XP, badge…), then I stayed there before joining the next Tour ride…where I did not get any XP during the whole ride. Next time I will end the first ride as you suggest, before going to a new one, since I could (but should not) be the issue…

I’m starting to think the problem is related to the switch to the event. Some (or even all) posts had a problem after the switch.

I didn’t mention it above, but I rode 30km with the pace partner before the switch and then on the ToW I didn’t get XP until the volcano banner (about 30km).

So it seems in my case it‘s 100% the same problem Makaha discribed.

I rode in the first event, A route, and dont think I got any xp. Also, stage 1 isnt checked off on my list over the event on my home screen.

We’ve heard several cases like this during event chat where some reported no issues while others had issues. So questions for this group:

Before you joined the ToW event, were you:

  1. In another event
  2. Free riding
  3. Neither. Just started Zwift and jumped straight into this event
    and also:
  4. Has your Zwifting computer been running for some time since you last force-closed the game app? This is especially important for those using iOS / AppleTV / Android.
2 Likes

It is exactly like Steffen wrote before. I also did a free ride of about 3km in Watopia (tempus fugit). Then I switched to the event (tour A). There I didn’t got any XP’s until about 4km. After that 4km I got double XP’s till the end of the route (after about 55 minutes of riding). Then I switch directly to another tour A event. There I didn’t got any XP’s till the end of Tour A.

Yes my zwifting comuter has been running for some time since my last forec-closed. System is Windows 10.