No stats bar in screen during Fondo

I’ve noticed some people have the power data stats bar shown at the bottom of the screen during certain rides (not particularly a workout), such as during the mini Fondo I rode yesterday, see my yesterday’s ride here:

Or am I mistaken? But if not, how come? Could it be because I am on Apple TV? Does this also explain why (see 2nd screenshot in the strava ride link above) I have a different jersey shown in the results overview? Anyway, I would also like this power stats bar (as I call it) to be shown at the bottom during such rides, as it would prove helpful data to me. Thanks!

Don’t see any screen-shots in that link Victor?

The graph if you’re referring to a graph can be toggled on and off from the Zwift Mobile link app on the game screen. Tap the screen to get a toolbar. The button you want is the graph one. Also the G key on a keyboard if you’re running Zwift on a computer.

1 Like

Hi Victor, you also can swipe up on the AppleTV remote to bring up the selection bar.  You can enable/disable the graph from there.

Yep, that’s it, never knew that, thanks a lot everyone!