No socks show on my avatar

Hi, I don’t know if anybody else experienced this as well, but when I select a pair of socks in the garage, they are not shown on my avatar. Basically I am riding without socks and that is against the rules! :wink:
How can I fix this?

When you’re on the sock selection screen, you should see a slider on the right hand side.

I expect yours is at the lowest setting, but you can move the slider up to increase sock length.

1 Like

Did was the trick, thanks!

1 Like