No automatic syncing with Strava anymore.


(Martin Riebl) #1

Hi Zwift team,

since today the automatic syncing to Strava does not work anymore. Could you have a look at that? I did not change any settings.

Furthermore I already tried to disconnect and connect Zwift and Strava but it did not help. I can see the workout has been logged in Zwift but will not upload to Strava.

Any ideas?

Thanks and best regards

Martin Riebl


(Zee Kryder) #2

try this…go to your my zwift page and download workout file, then to strava and upload file. if that works, then it probably is your settings and connection to strava

I’m no expert though, learning myself.


(Martin Riebl) #3

I did exactly this. But only as a workaround. my settings between zwift and strava are perfectly right. furthermore, i did not change any of the settings and it was working finde before. so there must be something wrong with the automatic upload…


(Eric C. (Zwift HQ)) #4

Hi Martin,

Two things to try:

  1. Disconnect and then reconnect your Strava account from Zwift - while it may be already connected, this can force it again.

  2. If that doesn’t work, submit a support ticket and include your log.txt files (located in your Documents\Zwift\Logs folder) - we can see what’s happening when Zwift attempts to auto-upload your .FIT files to Strava.

Thanks!


(Stephen Shipley) #5

Is there a resolution to this as my account has lost its connection to Strava and I’ve tried the disconnect/reconnect option.  Thanks.


(keith barrow CLS D) #6

hi having the same problem any help thanks.


(Nick Jeffress SSN) #7

Hi there - I’m having the same issues. It seems to have something to do with using Zwift Mobile Link. As long as I never open the app my connection lives on. Once I’ve used Mobile Link, my Stava is always disconnected (won’t upload that ride, disconnected next time I log in and check).


(Paul Allen) #8

Nick,

Nope, that’s not it. I use the ZML for every ride and don’t have any issues uploading to Strava. My guess it is the influx of new users that is somehow causing issues with the auto-syncing of rides. 


(Gustavo Gomez) #9

The problem I am having is: my account is connected but when I try to search for friends in Strava, it disconnects from Strava.

 

Using Android mobile link.


(Craig Spinner) #10

I’m having same issue as of few days ago. I connect and then it will drop the connection.


(David Cain) #11

starting have same issue using ATV 4k. Using the download upload as work around…any help appreciated… 


(Gary Morris) #12

Same issue after a ride yesterday.


(Chris Walsh) #13

Same issue


(TSVL Jock) #14

Same issue . . . !