Missing Elevation in garmin connect


(Eric Abbott) #1

I uploaded 2 workouts to garmin connect through their import feature and the elevation is missing.  The previous two workouts I uploaded worked fine.

 

Thanks

Eric


(Frank Goehner) #2

I noticed the same thing,  but only with rides in Watopia.  I read another post, and they suggested to go to fitfiletools.com , use the device changer, and change the device to Edge 500.

I tried it out, and it works.

 


(Eric Abbott) #3

Thanks for the tip.  It worked for me too.  


(Victor Carrola) #4

worked for me.  hopefully zwift team is reading this and adding to their backlog to correct.


(Martin Chalifoux (C)) #5

I only have this issue with Watopia Volcano sections. The rest of the ride on the Alps and the Hills is fine. But no elevation for the volcano. However in Strata elevation is complete. In Connect it misses the Volcano part. I have no idea why.

Before Volcano came I never had that issue. I download the FIT file from the zwift dashboard and import in Garmin Connect


(Jason K) #6

From a previous thread:

Fun fact: Watopia’s elevation is entirely Zwift created! :slight_smile:

While we take pride in designing this course and basing it in a real-world location, it unfortunately also means that other programs can think they need to correct the elevation because those mountains don’t actually exist.

When uploading to Garmin Connect, you’ll need to turn off elevation corrections. There was a bug with this in the past where turning off elevation corrections caused an error - I don’t know if this is still active or not. If the bug is still active, then that’s an issue you’ll need to contact Garmin about.