Low Cadence Torque/Grinding Session

How do i get mt Tacx Vortex on Zwift to allow me to ride at a low cadence high power interval without  having ERG issues or not reacting. Often when i try this it wont allow my power to increase and tends to hover around 140w as opposed to allowing me to really grind out some larger Power numbers. 

Trying to emphasise Mountain Bike Climbing on really steep climbs where cadence is often low and higher power is needed. 



Hi Fun,

You can actually create your own custom workouts and set your own desired wattage and cadence targets. The wattage and cadence targets will automatically populate based on your FTP score, however, you can manually override those power and cadence numbers, and change them to whatever you like. 

We have a guide on our Zwift KB, which discusses how to create your own custom workouts. You can also edit any existing workouts in the menu and customize them to your preferences.

If you’re having problems with ERG mode being unresponsive, I would encourage you to please submit a support ticket and one of our Zwift support team members will be happy to further troubleshoot this issue.