Location Error

On a Chromebook: Settings - Apps - Google Play Store - Manage Android preferences - Security & Location - Location

2 Likes

Yeah I’ve just found this too after the new patch made no difference. Cheers, :+1: :+1: :+1:

Forgot to add: Version 88.0.4324.153 (Official Build) (64-bit).

You can manage the location permission specifically for the Zwift app via Settings - Apps - Manage Your Apps - Zwift

well, that did the trick this time. thanks. we’ll see if it lasts…