Last update problem

I have a problem with last update.
At the end of update generate error
Update failed during patchin. Error Code z117 at line 598 in c:\Git\game-client-clean\Projects\ZwiftApp\CODE\Patcher\Patcher\Patcher.cpp
Before this update Zwift was work perfectly.
Operating system is windows 10. PC is I5-6500 Nvidia GTX1650 and 32GB Ram
I had try to reinstall Zwift without any result
Any suggestion?

Error Code: z117.

thanks for reply but…
In my account not have special characters
I’m admin of my machine
Any programs not interfering with zwift… in the machine I have only Zwift software
In the hard drive are much more than 4GB of free space
last but not least, before this update (may 2023 ) Zwift was work perfectly

I have try to instal Zwift in another machine but I have same error
Please help

1 Like

I’m surprised that support article doesn’t mention that this error is sometimes related to network problems. I would try rebooting the router, and if you have a VPN try enabling it before doing the update. You could also try using a different network such as a phone hotspot or if you’re using a laptop, take it to a cafe or library to try it on their network.

1 Like

I thought this was normally related to an issue using mobile data as opposed to a normal internet connection.

Many thanks for suggestion…
in fact it is a network problem … since last week there are problems in my area due to bad weather
I changed carriers and the problem was solved
many thanks

1 Like

I think some cellular data carriers are problematic (Vodaphone?) but we’ve seen this with wonky routers and blocked ports from corporate network security, etc.

1 Like

Yep, it’s always been voda whenever I’ve checked.

yes the operator carrier that gave the problems was vodafone