Kickr 2016 not working in BLE or Ant+


(Robert Allen (D)) #1

In late October I tried using BLE first. Didn’t work because of now known issues. Bought ANT+ dongle and it worked for 8+ rides. Now all of a sudden the ANT+ light on my Kickr has gone from solid red (typical) to solid-then flashing when I log into Zwift (Zwift recognizes my Kickr and sensors) and resistance doesn’t work. Ugh…

I have deleted and re downloaded Zwift, reset kickr numerous times and checked and re checked all of there typical settings. 

2012 Mac Air, Yosemite OS, 2016 Kickr, ANT+ dongle - all worked previously using ANT+ 

Anyone else having issues this week? 

Thanks

 


(Jonathan Large) #2

Ditto except I am running Sierra - all other hardware the same. Same problems too - fine with  BLE in late October, stop working , bought ANT+ dongle and all works fine again. This week I keep losing ERG in workouts until the next interval starts. Yesterday Zwift froze and I had to reboot to sort the problem out and do the workout again (some intervals were still messed up)- very frustrating.

Comments on other threads for problems this week are not very helpful - buying an ANT+ USB extension misses the point as the software is the issue. It should work with BLE (it doesn’t), we then spend more money to buy an ANT+ dongle which only works for a while and now people suggest spending more money on extension cables? The solution is for Zwift to fix the problem at their end.