iPad Wahoo Ant+ Dongle stopped working

Did they change anything in the latest updates? 

My Wahoo Ant+ Dongle stopped working on my iPad (can no longer see the Ant+ icon in the connection screen). Plugging, unplugging, restarting… nothing works.

Even installed Zwift on two other iPads - doesn’t work either anymore.

Dongle still works on my iPhone 7 Plus. All of the devices are running latest iOS 11.0.3

 

Devices tested: iPad Pro 10.5, iPad Pro 9.7, iPad Air 2

Hi Christian,

We have one that works and one that just stopped working for some reason so we are trying to investigate if there are any physical differences between the two that may have caused this recent issue.

I am having the same issue, I am using the iPad Pro with the wahoo ant+ dongle. My iPad won’t even recognize the sensors.

I have the same message today - my setup is an iPad Pro 9" and it was updated to iOS 11.2

So I “clean” the plug and retried - it then worked! Seem like the dongle plug was dirty…

My Wahoo dongle don’t work either on version 11.2.1 on both  iPhone SE or IPad Air 2 . It’s go to be some update problem as it works on my iPod touch running 10.3.2 :rage::rage::rage:

 

 

I’ve just hit the same problem. A genuine Wahoo ANT dongle (with Lightning adapter) than had been working fine is now suddenly ‘not supported’ by my iPhone, iPad or my wife’s iPad.

This means that I can’t configure my Quarq power meters (2 different bikes) and the Kickr through the Wahoo Fitness App.

What I’m not now sure of is how that affects Zwift from a PC with a USB ANT dongle. Obviously the Zwift log on screen shows power and cadence from the Quarqs and the controllable device as the Wahoo Kickr. Will that work okay despite Wahoo Fitness not being able to set the Kickr up with associated power meters?

I have had the same issue. Over the last several days just a simple unplug then replug did the trick. This morning it would not “recognize” it for 45 min. Finally, it recognized it and I was able to finish the trainer ride on zwift.  This is very frustrating to say the least. Guess I will have to get a CABLE to use my ant+.  Anyone ever use one of those??

i just started getting the message today “This accessory not supported by this iPad.” It’s an iPad II with v. 11.2.1 It has worked successfully with the adapter all of 2017 until now.

Same problem with me. Since the last iOS updates both the iPhone and iPad Pro 12.9  can’t see the dongle…and both show a message to say “unsupported device” 

Guess this is all about Apple not liking ant + as its not their technology 

starting to think the only reliable solution is a Bluetooth hrm 

Hi all,

 

I have exactly the same issue - If you plug in the dongle and then restart the iphone/ipad (hold home and power button). Turn on the ipad if it doesn’t automatically, sign in and open Zwift straight away. 

 

This works for me on both of my iPhones and my iPad (iphone 5s, 6 and iPad 5th Gen).

 

Hope this works for everyone & happy cycling

Pete,

Worked perfectly!

Thanks for the great recommendation! I had tried the re-start, but not the re-set (home button and power) with the adapter plugged in. I was just getting ready to order Bluetooth pickups and thought I would give it one more look before ordering. 

Happy Zwifting

 

Thanks! A hard reset and then quickly opening Zwift brought back my Wahoo ANT+ dongle, which had suddenly stopped working. Tip much appreciated!